#openstack-meeting: tc

Meeting started by ttx at 20:01:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:57)

  1. Welcome to Liberty TC members (ttx, 20:02:09)
  2. Election of the TC Chair (ttx, 20:03:33)
    1. VOTE: Voted on "Approve Thierry Carrez as TC chair for Liberty cycle?" Results are, yes: 8, abstain: 1 (ttx, 20:08:14)

  3. Summit week (ttx, 20:08:45)
  4. Report from the Design Summit Cross-project track working group (ttx, 20:15:26)
  5. TC members list (ttx, 20:29:52)
    1. https://review.openstack.org/#/c/180301/ (ttx, 20:30:01)

  6. Project list housekeeping (ttx, 20:32:18)
  7. Communicating on the TC activity (ttx, 20:34:58)
    1. annegentle and flaper87 to chair the TC communication (ttx, 20:44:02)

  8. Changing the TC decision delays (ttx, 20:44:37)
    1. AGREED: skip repo additions in TC meeting, let them bake at least one week to check for any -1 and approve them if they have PTL +1 and no TC -1 by then (ttx, 20:50:44)
    2. AGREED: consider a change TC meeting material if posted before 0800 UTC Friday (ttx, 20:51:22)
    3. ACTION: ttx to propose governance change to match, if any (ttx, 20:51:55)

  9. Open discussion: itches to scratch (ttx, 20:52:52)
    1. https://review.openstack.org/#/c/180112/ (sdague, 20:55:45)
    2. jeblair, flaper87, dhellmann and ttx to start workign on a project team guide to replace wiki and oral tradition (ttx, 20:56:34)


Meeting ended at 21:01:02 UTC (full logs).

Action items

  1. ttx to propose governance change to match, if any


Action items, by person

  1. ttx
    1. ttx to propose governance change to match, if any


People present (lines said)

  1. ttx (159)
  2. dhellmann (83)
  3. sdague (35)
  4. annegentle (31)
  5. flaper87 (30)
  6. jeblair (17)
  7. markmcclain (10)
  8. jgriffith (9)
  9. openstack (8)
  10. jaypipes (7)
  11. anteaya (6)
  12. egon (4)
  13. zaneb (4)
  14. maishsk (3)
  15. dtroyer (3)
  16. mordred (3)
  17. dansmith (1)
  18. david-lyle (1)
  19. Rockyg (1)
  20. eglute (1)
  21. NobodyCam (1)
  22. krotscheck (1)


Generated by MeetBot 0.1.4.