#openstack-meeting: tc
Meeting started by ttx at 20:01:44 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
(ttx, 20:01:59)
- Cross-project spec final approval: Return request ID to caller (ttx, 20:02:12)
- https://review.openstack.org/#/c/156508/
(ttx, 20:02:17)
- Handling project teams with no candidate PTLs (ttx, 20:05:24)
- http://governance.openstack.org/resolutions/20141128-elections-process-for-leaderless-programs.html
(ttx, 20:05:49)
- AGREED: Robert Clark
nominated PTL for the Security Team in Mitaka (ttx, 20:06:37)
- AGREED: Serg Melikyan
nominated PTL for the Murano Team in Mitaka (ttx, 20:07:12)
- AGREED: Douglas
Mendizabal nominated PTL for the Barbican Team in Mitaka
(ttx, 20:08:16)
- AGREED: An election
should be held for Magnum contributors to pick their PTL with the
two late candidacies in (ttx, 20:09:50)
- AGREED: Fast-track
removal for MagnetoDB rather than be awkward and nominate someone to
kill it (ttx, 20:11:57)
- Remove MagnetoDB from OpenStack (ttx, 20:18:47)
- https://wiki.openstack.org/wiki/FolsomReleaseSchedule
(jgriffith,
20:20:50)
- http://stackalytics.com/?module=magnetodb-group&metric=commits
(sdague,
20:26:39)
- https://review.openstack.org/#/c/189164/
(sdague,
20:28:23)
- Introduce assert:follows-standard-deprecation tag (ttx, 20:36:05)
- https://review.openstack.org/207467
(ttx, 20:36:10)
- Add new project Kosmos (ttx, 20:37:28)
- https://review.openstack.org/223674
(ttx, 20:37:52)
- Cross-project track at Mitaka design summit: collecting topics (ttx, 20:46:27)
- http://odsreg.openstack.org/
(ttx, 20:47:13)
- ACTION: flaper87 to
send a deadline and recommend people to move their topics to
odsreg (ttx, 20:49:50)
- Add team:non-diverse-affiliation tag (ttx, 20:56:20)
- https://review.openstack.org/218725
(ttx, 20:56:24)
- Communications workgroup report (ttx, 20:56:53)
- Open discussion (ttx, 20:57:55)
Meeting ended at 21:01:21 UTC
(full logs).
Action items
- flaper87 to send a deadline and recommend people to move their topics to odsreg
Action items, by person
- flaper87
- flaper87 to send a deadline and recommend people to move their topics to odsreg
People present (lines said)
- ttx (160)
- flaper87 (59)
- sdague (50)
- dhellmann (39)
- annegentle (39)
- jgriffith (33)
- lifeless (32)
- mordred (25)
- russellb (19)
- anteaya (17)
- jeblair (16)
- dtroyer (12)
- thingee (7)
- Rockyg (6)
- mestery (6)
- devananda (6)
- adrian_otto (5)
- markmcclain-mobi (4)
- edleafe (4)
- redrobot (3)
- openstack (3)
- dims (3)
- dougwig (3)
- sergmelikyan (3)
- notmyname (2)
- tristanC (2)
- fungi (2)
- hongbin (1)
- mugsie_cell (1)
- jaypipes (1)
Generated by MeetBot 0.1.4.