#openstack-meeting: tc

Meeting started by ttx at 20:01:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:01)

  1. Adds OpenStack UX core reviewers to extra-atcs (ttx, 20:02:24)
    1. https://review.openstack.org/224923 (ttx, 20:02:29)

  2. Formal vulnerability:managed application criteria (ttx, 20:04:20)
    1. https://review.openstack.org/226869 (ttx, 20:04:24)

  3. Add new project Kosmos (ttx, 20:05:59)
    1. https://review.openstack.org/223674 (ttx, 20:06:06)
    2. VOTE: Voted on "Should we delay the vote until the project is set up ?" Results are, yes: 9 (ttx, 20:22:57)
    3. AGREED: delay the vote until the project is set up (ttx, 20:23:24)

  4. Add Juju Charms for Ubuntu to OpenStack (ttx, 20:23:48)
    1. https://www.openstack.org/legal/bylaws-of-the-openstack-foundation/ "INTELLECTUAL PROPERTY POLICY" mentions Apache 2 quite specifically (russellb, 20:29:58)
    2. AGREED: Juju charms application delayed until there is something substantial in the repositories (they can be set up without being "official" now). We'll clarify other specific points in the mean time (ttx, 20:30:58)

  5. CloudKitty application for Big Tent (ttx, 20:31:58)
    1. https://review.openstack.org/225201 (ttx, 20:32:12)

  6. Remove MagnetoDB from OpenStack (ttx, 20:35:45)
    1. https://review.openstack.org/224743 (ttx, 20:35:55)

  7. Cross-project track at Mitaka design summit: status update (ttx, 20:38:40)
  8. Communications workgroup report (ttx, 20:46:17)
    1. http://www.openstack.org/blog/2015/09/technical-committee-highlights-september-25-2015/ (annegentle, 20:47:53)

  9. Open discussion (ttx, 20:50:36)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/26Oct2015BoardMeeting (jeblair, 21:00:01)


Meeting ended at 21:01:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (142)
  2. russellb (61)
  3. sdague (57)
  4. lifeless (48)
  5. annegentle (45)
  6. dhellmann (35)
  7. jeblair (30)
  8. mordred (17)
  9. dtroyer (13)
  10. jgriffith (10)
  11. markmcclain (10)
  12. fungi (10)
  13. anteaya (8)
  14. Piet (8)
  15. openstack (7)
  16. sheeprine (4)
  17. edleafe (4)
  18. dougwig (4)
  19. SpamapS (3)
  20. cpallares (3)
  21. EmilienM (2)
  22. ruagair (1)
  23. clarkb (1)
  24. maishsk (1)


Generated by MeetBot 0.1.4.