#openstack-meeting: tc

Meeting started by ttx at 20:02:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:38)

  1. Welcome Mitaka membership (ttx, 20:02:46)
    1. https://review.openstack.org/#/c/233543/ (ttx, 20:03:13)
    2. proposed topic: expanding the openstack mission (ttx, 20:12:55)
    3. topic proposal: ask the board if they have anything they want from us (ttx, 20:14:18)

  2. Cross-project track at Design Summit (ttx, 20:21:44)
    1. https://etherpad.openstack.org/p/mitaka-cross-project-session-planning (ttx, 20:23:59)

  3. Kick off N naming (ttx, 20:33:45)
    1. AGREED: mordred to handle N naming process asap (ttx, 20:38:55)
    2. https://review.openstack.org/#/c/232489 currently has 11 +1s (sdague, 20:42:46)

  4. Workgroup reports and new members (ttx, 20:45:03)
  5. Add team:non-diverse-affiliation tag (ttx, 20:53:46)
    1. https://review.openstack.org/218725 (ttx, 20:53:51)

  6. Open discussion (ttx, 20:56:00)


Meeting ended at 20:59:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (153)
  2. sdague (76)
  3. flaper87 (61)
  4. annegentle (41)
  5. lifeless (37)
  6. jeblair (33)
  7. mordred (26)
  8. dhellmann (25)
  9. russellb (24)
  10. mestery (16)
  11. Rockyg (11)
  12. markmcclain (10)
  13. anteaya (5)
  14. jgriffith (5)
  15. angdraug (4)
  16. openstack (3)
  17. fungi (3)
  18. clarkb (2)
  19. dtroyer (2)
  20. ruagair (1)
  21. edleafe (1)
  22. shamail (1)
  23. devananda (1)
  24. cody-somerville (1)
  25. jaypipes (1)


Generated by MeetBot 0.1.4.