#openstack-meeting: tc

Meeting started by ttx at 20:01:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:58)

  1. Adding os-win to OpenStack (ttx, 20:02:25)
    1. https://review.openstack.org/247022 (ttx, 20:02:31)

  2. Open discussion (ttx, 20:10:57)
    1. https://review.openstack.org/#/c/226157/ (lifeless, 20:14:11)
    2. https://review.openstack.org/#/settings/agreements (ttx, 20:35:56)
    3. https://secure.echosign.com/public/hostedForm?formid=56JUVGT95E78X5 (lifeless, 20:38:13)
    4. ACTION: ttx to clarify with lawyers what "distribution" means (ttx, 20:40:40)


Meeting ended at 20:50:43 UTC (full logs).

Action items

  1. ttx to clarify with lawyers what "distribution" means


Action items, by person

  1. ttx
    1. ttx to clarify with lawyers what "distribution" means


People present (lines said)

  1. ttx (108)
  2. lifeless (55)
  3. flaper87 (33)
  4. dhellmann (26)
  5. rockyg (20)
  6. mordred (20)
  7. jeblair (13)
  8. russellb (9)
  9. mestery (8)
  10. alexpilotti (7)
  11. openstack (3)
  12. dims (2)
  13. claudiub (2)
  14. markmcclain (2)
  15. bswartz (1)
  16. markvoelker (1)
  17. edleafe (1)


Generated by MeetBot 0.1.4.