#openstack-meeting: tc

Meeting started by ttx at 20:02:24 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:39)
    2. https://review.openstack.org/#/c/243348/ (thingee, 20:03:10)

  1. Rubberstamp cross-project spec: Adds spec for Service Catalog standardization (ttx, 20:08:31)
    1. https://review.openstack.org/#/c/181393/ (ttx, 20:08:36)

  2. Refactor 4 opens as in Project team guide (ttx, 20:13:16)
    1. https://review.openstack.org/264127 (ttx, 20:13:22)

  3. Add interop and endusers to OpenStack Mission (ttx, 20:18:20)
    1. https://review.openstack.org/264135 (ttx, 20:18:25)

  4. Brainstorming about what the TC would like to see on the "upstream dev" track in Austin (ttx, 20:22:03)
    1. https://etherpad.openstack.org/p/austin-upstream-dev-track-ideas (ttx, 20:22:09)
    2. ACTION: ttx to explain on -dev what the track is about and point people to the etherpad (ttx, 20:36:13)

  5. Open discussion (ttx, 20:42:14)


Meeting ended at 21:01:40 UTC (full logs).

Action items

  1. ttx to explain on -dev what the track is about and point people to the etherpad


Action items, by person

  1. ttx
    1. ttx to explain on -dev what the track is about and point people to the etherpad


People present (lines said)

  1. ttx (135)
  2. lifeless (54)
  3. annegentle (39)
  4. dhellmann (30)
  5. mordred (23)
  6. sdague (20)
  7. jeblair (15)
  8. thingee (15)
  9. gothicmindfood (10)
  10. fungi (6)
  11. mestery (4)
  12. russellb (3)
  13. cdent (3)
  14. openstack (3)
  15. edleafe (3)
  16. anteaya (2)
  17. rockyg (1)
  18. dansmith (1)
  19. harlowja (1)


Generated by MeetBot 0.1.4.