#openstack-meeting: tc
Meeting started by flaper87 at 20:03:22 UTC
(full logs).
Meeting summary
- Agenda (flaper87, 20:03:34)
- https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
(flaper87,
20:03:36)
- remove expired extra ATCs (flaper87, 20:03:52)
- https://review.openstack.org/268272
(flaper87,
20:03:54)
- Applying for a EC2API replacement project. (flaper87, 20:07:23)
- https://review.openstack.org/268774
(flaper87,
20:07:24)
- add new Repo(shovel) to the Governance Repository (flaper87, 20:11:52)
- https://review.openstack.org/269417
(flaper87,
20:11:54)
- ACTION: flaper87 to
comment back on the Shovel review and provide feedback based on what
was discussed here (flaper87,
20:25:55)
- Adding SaltStack to OpenStack (flaper87, 20:26:41)
- https://review.openstack.org/269556
(flaper87,
20:26:43)
- Adding SaltStack to OpenStack (flaper87, 20:35:35)
- https://review.openstack.org/269556
(flaper87,
20:35:36)
- improve licensing docs (flaper87, 20:35:45)
- https://review.openstack.org/269823
(flaper87,
20:35:47)
- Comms WG update (flaper87, 20:53:53)
- Open Discussion (flaper87, 20:57:06)
Meeting ended at 21:00:04 UTC
(full logs).
Action items
- flaper87 to comment back on the Shovel review and provide feedback based on what was discussed here
Action items, by person
- flaper87
- flaper87 to comment back on the Shovel review and provide feedback based on what was discussed here
People present (lines said)
- flaper87 (129)
- dhellmann (55)
- agentleweb (44)
- jeblair (31)
- jroll (26)
- lifeless (18)
- russellb (11)
- devananda (10)
- dtroyer (5)
- mordred (4)
- openstack (4)
- AJaeger (3)
- edleafe (1)
Generated by MeetBot 0.1.4.