#openstack-meeting: tc

Meeting started by ttx at 20:01:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:59)

  1. Review of stale governance changes (ttx, 20:05:08)
  2. Open discussion (ttx, 20:14:18)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/088558.html (ttx, 20:14:33)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-March/088646.html (ttx, 20:21:42)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-March/088689.html (mriedem, 20:41:37)
    4. ACTION: ttx to put trove issues and status update on the agenda for next meeting (ttx, 20:44:14)

  3. UX: Adding personas and GUI checklist/heuristic to OpenStack Cross-Project Specifications (piet) (ttx, 20:53:54)


Meeting ended at 21:00:23 UTC (full logs).

Action items

  1. ttx to put trove issues and status update on the agenda for next meeting


Action items, by person

  1. ttx
    1. ttx to put trove issues and status update on the agenda for next meeting


People present (lines said)

  1. ttx (95)
  2. flaper87 (57)
  3. amrith (47)
  4. mriedem (41)
  5. dhellmann (29)
  6. anteaya (24)
  7. jeblair (23)
  8. russellb (22)
  9. sdague (20)
  10. fungi (17)
  11. mtreinish (16)
  12. piet (12)
  13. annegentle (11)
  14. gothicmindfood (9)
  15. thingee (6)
  16. armax (6)
  17. jaypipes (6)
  18. openstack (3)
  19. tonyb (3)
  20. dims (3)
  21. edleafe (2)
  22. cdent (2)
  23. clarkb (1)
  24. rockyg (1)
  25. markmcclain (1)
  26. carolbarrett (1)


Generated by MeetBot 0.1.4.