#openstack-meeting: tc

Meeting started by ttx at 20:01:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:01:49)

  1. Appointing missing PTLs for Newton (ttx, 20:01:58)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/089908.html (ttx, 20:02:30)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-March/089939.html late ec2-api ptl self-nomination (thingee, 20:04:25)
    3. ACTION: ttx to put up a change proposing alexandrelevine as EC2API ptl (ttx, 20:05:51)
    4. ACTION: ttx to put up a change proposing tonyb as stable PTL (ttx, 20:07:30)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-March/090111.html late winstackers ptl self-nomination (thingee, 20:08:12)
    6. ACTION: ttx to put up a change proposing claudiub as winstackers ptl (ttx, 20:09:55)

  2. Cross-project workshops at the Newton Design Summit in Austin (ttx, 20:11:06)
    1. ACTION: sdague to start the doc and write the email about it (ttx, 20:23:47)

  3. assert*upgrade tags cleanup (ttx, 20:24:04)
    1. decision delayed until next week to give notmyname a chance to object (ttx, 20:30:36)

  4. Call out GPL style licenses in testing/validation. (ttx, 20:34:18)
    1. https://review.openstack.org/293140 (ttx, 20:34:25)
    2. ACTION: ttx to propose a "licensing experts" addition to requirements README (ttx, 20:39:09)

  5. Add threat analysis for vulnerability:managed (ttx, 20:39:17)
    1. https://review.openstack.org/294212 (ttx, 20:39:28)

  6. Change mission statement by recent change (ttx, 20:46:53)
    1. https://review.openstack.org/292610 (ttx, 20:47:19)
    2. deferring this one until we hear back from the board meeting (ttx, 20:49:48)

  7. Open discussion (ttx, 20:50:02)
    1. Joint TC/UC/Board April 24, 2:30pm - 5:30pm (ttx, 20:51:36)
    2. https://wiki.openstack.org/wiki/Governance/Foundation/24Apr2016BoardMeeting (russellb, 20:51:37)
    3. ACTION: ttx to start a ML thread on -tc about the video, adding edleafe, rockyg and anteaya to the cc. (ttx, 20:57:42)


Meeting ended at 21:00:45 UTC (full logs).

Action items

  1. ttx to put up a change proposing alexandrelevine as EC2API ptl
  2. ttx to put up a change proposing tonyb as stable PTL
  3. ttx to put up a change proposing claudiub as winstackers ptl
  4. sdague to start the doc and write the email about it
  5. ttx to propose a "licensing experts" addition to requirements README
  6. ttx to start a ML thread on -tc about the video, adding edleafe, rockyg and anteaya to the cc.


Action items, by person

  1. alexandrelevine
    1. ttx to put up a change proposing alexandrelevine as EC2API ptl
  2. anteaya
    1. ttx to start a ML thread on -tc about the video, adding edleafe, rockyg and anteaya to the cc.
  3. claudiub
    1. ttx to put up a change proposing claudiub as winstackers ptl
  4. edleafe
    1. ttx to start a ML thread on -tc about the video, adding edleafe, rockyg and anteaya to the cc.
  5. rockyg
    1. ttx to start a ML thread on -tc about the video, adding edleafe, rockyg and anteaya to the cc.
  6. sdague
    1. sdague to start the doc and write the email about it
  7. ttx
    1. ttx to put up a change proposing alexandrelevine as EC2API ptl
    2. ttx to put up a change proposing tonyb as stable PTL
    3. ttx to put up a change proposing claudiub as winstackers ptl
    4. ttx to propose a "licensing experts" addition to requirements README
    5. ttx to start a ML thread on -tc about the video, adding edleafe, rockyg and anteaya to the cc.


People present (lines said)

  1. ttx (187)
  2. jeblair (39)
  3. sdague (18)
  4. russellb (17)
  5. sdake (17)
  6. fungi (16)
  7. lifeless (16)
  8. anteaya (14)
  9. annegentle (14)
  10. mriedem (12)
  11. thingee (11)
  12. rockyg (6)
  13. mestery (6)
  14. mordred (6)
  15. claudiub (5)
  16. jroll (3)
  17. openstack (3)
  18. edleafe (3)
  19. notmyname (3)
  20. dansmith (2)
  21. david-lyle (2)
  22. gordc (2)
  23. alexandrelevine (2)
  24. bswartz (1)
  25. cdent (1)
  26. dtroyer (1)
  27. markmcclain (1)
  28. dougwig (1)
  29. docaedo (1)
  30. jaypipes (1)
  31. ociuhandu (1)


Generated by MeetBot 0.1.4.