#openstack-meeting: tc

Meeting started by ttx at 20:01:45 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:35)

  1. Welcome Newton TC members (ttx, 20:02:43)
    1. https://review.openstack.org/303119 (ttx, 20:03:18)
    2. https://review.openstack.org/#/q/status:open+project:openstack/governance+topic:formal-vote (ttx, 20:08:49)

  2. Propose topics for Joint board / TC meeting agenda (ttx, 20:15:42)
    1. https://www.openstack.org/foundation/companies/#infra-donors Infrastructure resource donors (fungi, 20:39:59)

  3. Tidy of item 5 of the vulnerability:managed tag (ttx, 20:44:45)
    1. https://review.openstack.org/300698 (ttx, 20:44:51)
    2. AGREED: wait until it gets VMT's approval (ttx, 20:46:36)

  4. Cross-project workshops at the Austin summit (ttx, 20:46:40)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=Cross%20Project%20workshops%3A (sdague, 20:47:03)

  5. Video with advice for design summit session moderators (ttx, 20:49:53)
  6. Open discussion (ttx, 20:51:13)


Meeting ended at 21:01:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (135)
  2. mordred (76)
  3. morgan (35)
  4. russellb (32)
  5. sdague (31)
  6. dims (31)
  7. agentle (30)
  8. mestery (24)
  9. anteaya (17)
  10. jeblair (16)
  11. docaedo (14)
  12. kfox1111 (14)
  13. fungi (11)
  14. mtreinish (10)
  15. jroll (9)
  16. thingee (8)
  17. Rockyg (5)
  18. openstack (3)
  19. edleafe (3)
  20. flaper87 (3)
  21. lifeless (2)
  22. cdent (1)
  23. tristanC (1)
  24. dtroyer (1)
  25. jaypipes (1)


Generated by MeetBot 0.1.4.