#openstack-meeting: tc
Meeting started by ttx at 20:02:02 UTC
(full logs).
Meeting summary
-
- https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee
(ttx, 20:02:30)
- Finalized BoD/TC/UC meeting agenda (ttx, 20:02:50)
- https://wiki.openstack.org/wiki/Governance/Foundation/24Oct2016BoardMeeting#Joint_Board.2FTC.2FUser_Committee_Meeting_.28DRAFT.29
(ttx, 20:03:15)
- Add more ways to get extra-atcs into the books (ttx, 20:12:15)
- https://review.openstack.org/381894
(ttx, 20:12:22)
- AGREED: let's defer
the decision on this one until after the UC presents its charter to
the BoD+TC+UC meeting next week (ttx, 20:21:26)
- Add "Contributing Is Our Currency" to principles doc (ttx, 20:21:50)
- https://review.openstack.org/382110
(ttx, 20:21:56)
- https://review.openstack.org/#/c/387370
(ttx, 20:22:24)
- Adjust TC and PTL election timeframes (ttx, 20:30:26)
- https://review.openstack.org/385951
(ttx, 20:30:32)
- ACTION: ttx to reply
to thread mentioning a hard deadline and asking PTLs to +1
(ttx, 20:34:22)
- AGREED: deadline
should be TC meetign on NOv 8 (ttx, 20:34:42)
- Open discussion (ttx, 20:38:29)
- https://goo.gl/maps/kdNvrKQt8NS2
(ttx, 20:52:40)
- http://www.panteagroup.es/en/chiringuito-gastronomico-bambu-beach-bar/
(ttx, 20:53:04)
Meeting ended at 20:53:30 UTC
(full logs).
Action items
- ttx to reply to thread mentioning a hard deadline and asking PTLs to +1
Action items, by person
- ttx
- ttx to reply to thread mentioning a hard deadline and asking PTLs to +1
People present (lines said)
- ttx (132)
- mordred (55)
- flaper87 (38)
- dhellmann (30)
- stevemar (28)
- fungi (25)
- johnthetubaguy (22)
- sdague (21)
- edleafe (16)
- amrith (16)
- mugsie (13)
- cdent (10)
- dtroyer (10)
- EmilienM (9)
- thingee (5)
- Rockyg (4)
- openstack (3)
- notmyname (2)
- clarkb (1)
- bswartz (1)
- jeblair (1)
- dims (1)
Generated by MeetBot 0.1.4.