#openstack-meeting: tc

Meeting started by ttx at 20:01:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:03:06)

  1. Barcelona feedback (ttx, 20:03:24)
    1. ACTION: [dims, amrith] repurpose talk from BU for general consumption as a "intro to contributing" (H/T: smcginnis) (amrith, 20:13:11)
    2. ACTION: EmilienM & flaper87 to start writing up in governance repo about TC thoughts during board+tc+uc meeting (EmilienM, 20:16:43)
    3. https://review.openstack.org/381894 (ttx, 20:17:08)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-October/106432.html (ttx, 20:20:49)

  2. Overdue update of mission statement in charter (ttx, 20:23:32)
    1. https://review.openstack.org/389611 (ttx, 20:23:37)

  3. Update QA's extra-atc (ttx, 20:24:30)
    1. https://review.openstack.org/389324 (ttx, 20:24:36)

  4. Tighten up language in "Contribution Is Our Currency" (ttx, 20:25:51)
    1. https://review.openstack.org/387370 (ttx, 20:26:15)

  5. Add "Assume Good Faith" to OpenStack principles (ttx, 20:30:09)
    1. https://review.openstack.org/365590 (ttx, 20:30:15)

  6. Open discussion (ttx, 20:37:34)
    1. ACTION: ttx to defer networking-cisco to after dhellmann proposed a driver-only team resolution (ttx, 20:40:42)
    2. http://governance.openstack.org/reference/house-rules.html#goal-updates-from-ptls (dhellmann, 20:41:34)


Meeting ended at 20:53:39 UTC (full logs).

Action items

  1. [dims, amrith] repurpose talk from BU for general consumption as a "intro to contributing" (H/T: smcginnis)
  2. EmilienM & flaper87 to start writing up in governance repo about TC thoughts during board+tc+uc meeting
  3. ttx to defer networking-cisco to after dhellmann proposed a driver-only team resolution


Action items, by person

  1. amrith
    1. [dims, amrith] repurpose talk from BU for general consumption as a "intro to contributing" (H/T: smcginnis)
  2. dhellmann
    1. ttx to defer networking-cisco to after dhellmann proposed a driver-only team resolution
  3. dims
    1. [dims, amrith] repurpose talk from BU for general consumption as a "intro to contributing" (H/T: smcginnis)
  4. EmilienM
    1. EmilienM & flaper87 to start writing up in governance repo about TC thoughts during board+tc+uc meeting
  5. smcginnis
    1. [dims, amrith] repurpose talk from BU for general consumption as a "intro to contributing" (H/T: smcginnis)
  6. ttx
    1. ttx to defer networking-cisco to after dhellmann proposed a driver-only team resolution


People present (lines said)

  1. ttx (120)
  2. fungi (31)
  3. dims (26)
  4. dhellmann (26)
  5. EmilienM (23)
  6. mtreinish (11)
  7. ildikov (11)
  8. smcginnis (8)
  9. amrith (7)
  10. anteaya (7)
  11. Rockyg (6)
  12. thingee (4)
  13. jroll (4)
  14. mordred (4)
  15. mriedem (3)
  16. cdent (3)
  17. openstack (3)
  18. mugsie_ (1)
  19. diablo_rojo (1)
  20. persia (1)
  21. dougwig (1)


Generated by MeetBot 0.1.4.