#openstack-meeting: tc

Meeting started by ttx at 20:01:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (ttx, 20:02:01)

  1. Add project Octavia to OpenStack big-tent (final discussion) (ttx, 20:02:22)
    1. https://review.openstack.org/313056 (ttx, 20:02:35)
    2. AGREED: since neutron-lbaas is thorically in neutron currently, waiting for a formal +1 from armax, but ttx is clear to approve as soon as that happens (ttx, 20:08:45)

  2. Reference doc for new language additions (ttx, 20:10:56)
    1. https://review.openstack.org/398875 (ttx, 20:11:01)

  3. Add project Zun to OpenStack big-tent (initial discussion) (ttx, 20:27:27)
    1. https://review.openstack.org/402227 (ttx, 20:27:31)

  4. Visions for the TC and OpenStack (ttx, 20:38:20)
    1. We'll work on the vision for the TC first (ttx, 20:49:25)
    2. The vision for the TC may include completing a vision for openstack (ttx, 20:49:36)
    3. We'll grow a base proposal using the Stewardship WG as a vessel (ttx, 20:50:08)
    4. ACTION: johnthetubaguy to turn the governance reviews into etherpad(s) to discuss in the WG, and encourage people interested to join to attend SWG WG meetings (ttx, 20:50:50)

  5. Open discussion (ttx, 20:52:00)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/thread.html#108074 (dhellmann, 20:52:30)
    2. EmilienM volunteers to drive Pike goals identification (ttx, 20:54:02)
    3. EmilienM volunteers to also drive OpenStack goals feedback (EmilienM, 20:54:37)
    4. http://lists.openstack.org/pipermail/openstack-dev/2016-November/thread.html#108074 (dhellmann, 20:56:26)


Meeting ended at 21:00:37 UTC (full logs).

Action items

  1. johnthetubaguy to turn the governance reviews into etherpad(s) to discuss in the WG, and encourage people interested to join to attend SWG WG meetings


Action items, by person

  1. johnthetubaguy
    1. johnthetubaguy to turn the governance reviews into etherpad(s) to discuss in the WG, and encourage people interested to join to attend SWG WG meetings


People present (lines said)

  1. ttx (120)
  2. dhellmann (48)
  3. johnthetubaguy (43)
  4. flaper87 (36)
  5. fungi (16)
  6. mtreinish (15)
  7. mordred (13)
  8. stevemar__ (12)
  9. morgan (10)
  10. edleafe (9)
  11. hongbin (8)
  12. dougwig (5)
  13. EmilienM (5)
  14. johnsom (4)
  15. dims (3)
  16. dtroyer (3)
  17. openstack (3)
  18. armax (1)
  19. amrith (1)
  20. cdent (1)


Generated by MeetBot 0.1.4.