#openstack-meeting: tc

Meeting started by dhellmann at 20:00:36 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (dhellmann, 20:01:34)

  1. Welcome new membership (dhellmann, 20:01:42)
  2. Reminder of current house rules (dhellmann, 20:03:06)
    1. http://governance.openstack.org/reference/house-rules.html (dhellmann, 20:04:05)
    2. http://bit.ly/os-tc-dashboard (dhellmann, 20:04:34)

  3. Approve new TC roster (dhellmann, 20:08:23)
    1. CIVS poll results http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_072c4cd7ff0673b5 (dhellmann, 20:08:40)
    2. updating TC membership after April 2017 election https://review.openstack.org/458770 (dhellmann, 20:08:44)

  4. Elect TC chair (dhellmann, 20:10:04)
    1. ttx's self-nomination for TC chair https://review.openstack.org/458774 (dhellmann, 20:10:48)

  5. Boston Summit (dhellmann, 20:12:58)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/7May2017BoardMeeting (dhellmann, 20:13:17)

  6. Adjustments to status:maintenance-mode tag definition (dhellmann, 20:18:09)
    1. https://review.openstack.org/457794 (dhellmann, 20:18:15)

  7. Presentation of User Survey findings (dhellmann, 20:20:21)
    1. A 4-minute video overview of report highlights https://www.openstack.org/user-survey/survey-2017/landing?BackURL=/user-survey/survey-2017/ (dhellmann, 20:20:30)
    2. the full report https://www.openstack.org/assets/survey/April2017SurveyReport.pdf (dhellmann, 20:20:39)
    3. interactive analytics tool http://openstack.org/analytics (dhellmann, 20:20:45)
    4. Report represents 44% more deployments (nearly 600) and 22% more organizations than ever before, however, fewer total respondents (dhellmann, 20:20:55)
    5. https://www.dropbox.com/s/8ihd6rw7efhdalj/1.1%20Compare%20to%20prior%20cycle.png?dl=0 (dhellmann, 20:21:00)
    6. The majority of OpenStack users are on an unsupported release (dhellmann, 20:21:09)
    7. all deployments https://www.dropbox.com/s/8hukz6lzaged46j/3.4%20Release%20used%20-%20all%20.png?dl=0 (dhellmann, 20:21:09)
    8. deployments in production https://www.dropbox.com/s/wnlx6yx3t239wn2/3.5%20Releases%20used%20-%20deployments.png?dl=0 (dhellmann, 20:21:09)
    9. NPS scores declined for users overall and for those with deployments - see the full report for verbatim comments (dhellmann, 20:21:18)
    10. NPS scores overall https://www.dropbox.com/s/vejq9ou4xu8ytiu/2.2b%20NPS%20over%20time.png?dl=0 (dhellmann, 20:21:19)
    11. NPS scores for users with deployments https://www.dropbox.com/s/6x2d56eor2dzpvl/NPS%20Deployments%20only.png?dl=0 (dhellmann, 20:21:19)
    12. 12 projects asked specific questions to inform future development. See answers on pages 58-65 of the report. (dhellmann, 20:21:25)
    13. See the report "Deployment Decisions" section (pages 42-57) for installation/configuration insights. (dhellmann, 20:21:32)
    14. ACTION: heidijoy follow up on NPS correlations with the TC (dhellmann, 20:35:56)
    15. ACTION: EmilienM to gather feedback from smcginnis / mriedem / dfisher and document the history on why we don't have OpenStack LTS (EmilienM, 20:41:40)
    16. https://docs.google.com/presentation/d/1k0mCHwRZ3_Z8zJw_WilsuTYYqnUDlY2PkgVJLz_xVQc/edit?usp=sharing (mriedem, 20:42:39)

  8. Update diversity tags (dhellmann, 20:44:05)
    1. https://review.openstack.org/448667 (dhellmann, 20:44:20)

  9. Next steps (if any) for Driver teams and networking-cisco's standing request (dhellmann, 20:52:06)
    1. https://review.openstack.org/403829 (dhellmann, 20:52:07)
    2. https://review.openstack.org/403836 (dhellmann, 20:52:08)
    3. https://review.openstack.org/363709 (dhellmann, 20:52:09)

  10. Abandoning the weekly meeting (dhellmann, 20:57:04)
    1. https://review.openstack.org/459848 (dhellmann, 20:57:45)


Meeting ended at 21:01:15 UTC (full logs).

Action items

  1. heidijoy follow up on NPS correlations with the TC
  2. EmilienM to gather feedback from smcginnis / mriedem / dfisher and document the history on why we don't have OpenStack LTS


Action items, by person

  1. dfisher
    1. EmilienM to gather feedback from smcginnis / mriedem / dfisher and document the history on why we don't have OpenStack LTS
  2. EmilienM
    1. EmilienM to gather feedback from smcginnis / mriedem / dfisher and document the history on why we don't have OpenStack LTS
  3. heidijoy
    1. heidijoy follow up on NPS correlations with the TC
  4. mriedem
    1. EmilienM to gather feedback from smcginnis / mriedem / dfisher and document the history on why we don't have OpenStack LTS
  5. openstack
    1. EmilienM to gather feedback from smcginnis / mriedem / dfisher and document the history on why we don't have OpenStack LTS
  6. smcginnis
    1. EmilienM to gather feedback from smcginnis / mriedem / dfisher and document the history on why we don't have OpenStack LTS


People present (lines said)

  1. dhellmann (170)
  2. flaper87 (36)
  3. heidijoy (35)
  4. smcginnis (26)
  5. EmilienM (25)
  6. fungi (23)
  7. dfisher (22)
  8. mordred (17)
  9. cdent (16)
  10. thingee (11)
  11. sdague (11)
  12. mriedem (8)
  13. edleafe (6)
  14. dtroyer (6)
  15. johnsom (6)
  16. dims (5)
  17. openstack (4)
  18. ijw (1)
  19. lsell (1)
  20. david-lyle (1)
  21. jbryce (1)
  22. rockyg (1)
  23. jeblair (1)
  24. dmsimard (1)


Generated by MeetBot 0.1.4.