#openstack-tc: tc

Meeting started by dhellmann at 14:01:45 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001354.html agenda for this meeting (dhellmann, 14:01:55)

  1. roll call (dhellmann, 14:02:01)
  2. technical vision for openstack (dhellmann, 14:04:19)
    1. https://governance.openstack.org/tc/reference/technical-vision.html (dhellmann, 14:04:19)
    2. https://review.openstack.org/#/c/621516/ (dhellmann, 14:04:26)
    3. https://review.openstack.org/628181 (dhellmann, 14:04:32)
    4. https://wiki.openstack.org/wiki/Technical_Committee_Tracker#Technical_Vision_for_OpenStack (dhellmann, 14:04:45)
    5. cdent and TheJulia to work on initiative to have teams self-evaluate against the technical vision document (dhellmann, 14:14:24)

  3. next step in TC vision/defining the role of the TC (dhellmann, 14:15:27)
    1. https://governance.openstack.org/tc/reference/role-of-the-tc.html (dhellmann, 14:15:27)
    2. https://wiki.openstack.org/wiki/Technical_Committee_Tracker#Next_steps_in_TC_Vision_.2F_defining_role_of_the_TC (dhellmann, 14:15:41)
    3. cdent to start discussion on the mailing list (dhellmann, 14:17:45)

  4. keeping up with python 3 releases (dhellmann, 14:18:52)
  5. Reviewing TC Office Hour Times and Locations (dhellmann, 14:21:09)
    1. https://wiki.openstack.org/wiki/Technical_Committee_Tracker#Reviewing_TC_Office_Hour_Times_and_Locations (dhellmann, 14:21:09)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2018-December/000542.html (dhellmann, 14:21:09)
    3. we will keep the current meeting and office hour schedule (dhellmann, 14:23:19)

  6. Train cycle goals selection update (dhellmann, 14:24:04)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2018-December/000558.html (dhellmann, 14:24:37)

  7. health check status for stein (dhellmann, 14:29:35)
    1. https://wiki.openstack.org/wiki/OpenStack_health_tracker#Project_Teams (dhellmann, 14:29:35)

  8. next meeting (dhellmann, 14:44:18)
    1. the next TC meeting will be 7 February 2019 1400 UTC in #openstack-tc (dhellmann, 14:44:24)
    2. ACTION: tc-members consider goals for the TC for stein (dhellmann, 14:47:54)


Meeting ended at 14:49:50 UTC (full logs).

Action items

  1. tc-members consider goals for the TC for stein


People present (lines said)

  1. dhellmann (102)
  2. cdent (40)
  3. TheJulia (31)
  4. smcginnis (30)
  5. mnaser (25)
  6. fungi (19)
  7. lbragstad (17)
  8. ttx (16)
  9. openstack (3)
  10. zhipeng (1)
  11. persia (1)


Generated by MeetBot 0.1.4.