#openstack-tc: tc

Meeting started by dhellmann at 14:04:10 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/002231.html agenda for this meeting (dhellmann, 14:04:11)

  1. roll call (dhellmann, 14:04:16)
  2. TC election results (dhellmann, 14:06:07)
    1. https://review.openstack.org/#/c/641171/ (dhellmann, 14:06:10)

  3. new chair for train (dhellmann, 14:09:08)
    1. https://review.openstack.org/#/c/641405/1 (dhellmann, 14:10:18)

  4. project team evaluations based on technical vision (dhellmann, 14:19:26)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001417.html (dhellmann, 14:19:32)
    2. feb thread on that http://lists.openstack.org/pipermail/openstack-discuss/2019-February/002524.html (cdent, 14:21:13)
    3. ACTION: mnaser follow up with asettle and jroll on reminder and placement of links for vision alignment docs (dhellmann, 14:31:17)

  5. defining the role of the TC (dhellmann, 14:31:27)
    1. https://wiki.openstack.org/wiki/Technical_Committee_Tracker#Next_steps_in_TC_Vision_.2F_defining_role_of_the_TC (dhellmann, 14:31:31)
    2. giant thread: http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001711.html (cdent, 14:32:40)
    3. https://governance.openstack.org/tc/reference/role-of-the-tc.html (dhellmann, 14:34:16)
    4. ACTION: ttx and zaneb close the role defining task and create a "driving technical change" task and forum session (dhellmann, 14:41:08)

  6. keeping up with python 3 releases (dhellmann, 14:41:11)
    1. gmann raise the topic of porting legacy jobs to bionic on the mailing list (dhellmann, 14:41:16)
    2. fungi to propose flag day for proposing moving centrally managed jobs to bionic (dhellmann, 14:41:16)
    3. fungi propose a default node flag day to switch to ubuntu bionic (dhellmann, 14:41:17)
    4. TheJulia investigate PTI updates for Train (dhellmann, 14:41:18)
    5. ACTION: mnaser to set up a meeting to discuss the python 3 transition plans for stein and train (dhellmann, 14:46:21)

  7. Train cycle goals selection update (dhellmann, 14:47:10)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003549.html (lbragstad, 14:47:33)
    2. ACTION: tc-members review candidate goals and provide feedback (dhellmann, 14:49:08)
    3. project deletion goal proposal https://review.openstack.org/639010 (dhellmann, 14:49:44)
    4. openstack client goal proposal https://review.openstack.org/639376 (dhellmann, 14:50:08)
    5. ACTION: lbragstad and evrardjp to remind champions for proposed goals of the approval deadlines (dhellmann, 14:52:09)
    6. ACTION: mnaser follow-up with progress of goal merging in 2 weeks (mnaser, 14:52:27)

  8. forum planning (dhellmann, 14:53:25)
    1. https://etherpad.openstack.org/p/DEN-Train-TC-brainstorming (dhellmann, 14:53:33)
    2. board meeting schedule https://wiki.openstack.org/wiki/Governance/Foundation#OpenStack_Board_of_Director_Meetings (dhellmann, 14:54:03)
    3. ACTION: tc-members review forum proposals today/tomorrow in time to meet the selection deadline (dhellmann, 14:57:10)

  9. OIP review process (dhellmann, 15:00:13)
    1. ACTION: tc-members think about a process for handling consultations on OIP applications (dhellmann, 15:00:42)

  10. next meeting (dhellmann, 15:01:11)
    1. the next TC meeting will be 4 April 2019 1400 UTC in #openstack-tc (dhellmann, 15:01:13)


Meeting ended at 15:03:17 UTC (full logs).

Action items

  1. mnaser follow up with asettle and jroll on reminder and placement of links for vision alignment docs
  2. ttx and zaneb close the role defining task and create a "driving technical change" task and forum session
  3. mnaser to set up a meeting to discuss the python 3 transition plans for stein and train
  4. tc-members review candidate goals and provide feedback
  5. lbragstad and evrardjp to remind champions for proposed goals of the approval deadlines
  6. mnaser follow-up with progress of goal merging in 2 weeks
  7. tc-members review forum proposals today/tomorrow in time to meet the selection deadline
  8. tc-members think about a process for handling consultations on OIP applications


Action items, by person

  1. asettle
    1. mnaser follow up with asettle and jroll on reminder and placement of links for vision alignment docs
  2. evrardjp
    1. lbragstad and evrardjp to remind champions for proposed goals of the approval deadlines
  3. jroll
    1. mnaser follow up with asettle and jroll on reminder and placement of links for vision alignment docs
  4. lbragstad
    1. lbragstad and evrardjp to remind champions for proposed goals of the approval deadlines
  5. mnaser
    1. mnaser follow up with asettle and jroll on reminder and placement of links for vision alignment docs
    2. mnaser to set up a meeting to discuss the python 3 transition plans for stein and train
    3. mnaser follow-up with progress of goal merging in 2 weeks
  6. ttx
    1. ttx and zaneb close the role defining task and create a "driving technical change" task and forum session
  7. zaneb
    1. ttx and zaneb close the role defining task and create a "driving technical change" task and forum session
  8. UNASSIGNED
    1. tc-members review candidate goals and provide feedback
    2. tc-members review forum proposals today/tomorrow in time to meet the selection deadline
    3. tc-members think about a process for handling consultations on OIP applications


People present (lines said)

  1. dhellmann (142)
  2. mnaser (33)
  3. evrardjp (32)
  4. ttx (28)
  5. TheJulia (22)
  6. asettle (21)
  7. fungi (20)
  8. lbragstad (19)
  9. zaneb (19)
  10. mugsie (18)
  11. jroll (16)
  12. gmann (15)
  13. cdent (9)
  14. ricolin (9)
  15. bauzas (5)
  16. openstack (5)
  17. smcginnis (3)
  18. dims (2)
  19. openstackgerrit (1)
  20. cmurphy (1)


Generated by MeetBot 0.1.4.