#openstack-tc: tc

Meeting started by asettle at 14:00:05 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (asettle, 14:00:22)

  1. Changes to the health check process (asettle, 14:02:02)
    1. https://etherpad.openstack.org/p/tc-train-ptg (asettle, 14:02:30)
    2. ACTION: fungi to update wiki (asettle, 14:06:25)
    3. ACTION: asettle to update community via openstack-discuss (asettle, 14:06:38)
    4. ACTION: mugsie to update his patch (asettle, 14:07:02)
    5. ACTION: mugsie update yaml file with liaisons (asettle, 14:10:21)
    6. ACTION: mnaser to update the tool (asettle, 14:10:27)

  2. Evolution of the help-most-needed list (asettle, 14:11:49)
    1. https://review.opendev.org/657447 (zaneb, 14:12:15)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006890.html (gmann, 14:12:24)
    3. https://etherpad.openstack.org/p/2019-upstream-investment-opportunities-refactor (zaneb, 14:13:49)
    4. https://etherpad.openstack.org/p/tc-user-survey-2019 (ttx, 14:16:26)
    5. ACTION: AlanClark to help update investment opportunities document in etherpad. (asettle, 14:17:55)
    6. ACTION: zaneb to liaise with AlanClark and provide appropriate deadline (asettle, 14:18:04)

  3. Goal selection is changing (asettle, 14:18:58)
    1. ACTION: asettle to clarify "tech-heavy" in the agenda. (asettle, 14:23:09)
    2. https://etherpad.openstack.org/p/community-goals (asettle, 14:24:57)
    3. ACTION: lbragstad to prune the community-goals etherpad (asettle, 14:25:17)
    4. http://lists.openstack.org/pipermail/foundation-board/2019-May/000501.html foundation-board thread on proposing themese (dhellmann, 14:27:34)
    5. https://media.giphy.com/media/3o6wrBG9xOvMrVsp3i/giphy.gif (asettle, 14:27:53)

  4. Pop-up teams (asettle, 14:28:04)
    1. https://review.opendev.org/#/c/661356/ (asettle, 14:28:21)
    2. adding image encryption as a popup team https://review.opendev.org/#/c/661983/2 (dhellmann, 14:29:39)
    3. https://media.giphy.com/media/90UFDHjEA9RwQ/giphy.gif (asettle, 14:29:54)

  5. SIG governance (asettle, 14:30:07)
    1. https://etherpad.openstack.org/p/explain-team-formate-differentiate (ricolin, 14:32:15)
    2. ACTION: asettle to review ricolin's etherpad for SIG items (asettle, 14:33:01)
    3. ACTION: tc-members to review goal, popup, and SIG project etherpad https://etherpad.openstack.org/p/explain-team-formate-differentiate (asettle, 14:35:11)
    4. https://media.giphy.com/media/EhIrNwoxFXt84/giphy.gif (asettle, 14:36:42)

  6. Python 3 check in (asettle, 14:36:55)
    1. https://review.opendev.org/657908 (zaneb, 14:38:37)
    2. ACTION: mugsie to sync with dhellmann or release-team to find the code for the proposal bot (asettle, 14:39:34)
    3. https://imgur.com/a/ke3t6eC (ttx, 14:39:41)
    4. ACTION: mnaser to sync up with swift team on python3 migration update (asettle, 14:40:13)
    5. https://media.giphy.com/media/ujvW8qiDfbCJRnIHPq/giphy.gif (asettle, 14:40:57)

  7. Leaderless projects (asettle, 14:41:07)
    1. https://etherpad.openstack.org/p/DEN-ptl-tips-and-tricks (asettle, 14:42:57)
    2. https://docs.openstack.org/project-team-guide/ptl.html (asettle, 14:43:17)
    3. ACTION: asettle ttx ricolin to sync up and review the PTL section of the project teams guide to improve the PTL experience (asettle, 14:44:59)
    4. https://media.giphy.com/media/cdNSp4L5vCU7aQrYnV/giphy.gif (asettle, 14:45:29)

  8. Kickstarting innovation in Openstack (asettle, 14:46:42)
    1. http://replygif.net/i/1021.gif (for the pun) (mugsie, 14:47:27)
    2. https://media.giphy.com/media/PIYYhi1eoZHSE/giphy.gif (asettle, 14:49:02)

  9. Deleting all the things! (asettle, 14:50:50)
    1. https://memegenerator.net/img/instances/14634311.jpg (asettle, 14:50:55)
    2. https://media.giphy.com/media/3og0IF4QM5XYI6tF3G/giphy.gif (asettle, 14:53:39)

  10. Forum session planning (asettle, 14:55:01)
    1. #topic Forum session planning (asettle, 14:55:08)
    2. ACTION: tc-members to regroup by train-2 milestone for Shanghai forum session planning (asettle, 14:56:26)

  11. Socialising successbot and thanksbot. (asettle, 14:56:46)
    1. ACTION: ttx to schedule said milestone 2 forum meeting with tc-members (asettle, 14:58:04)
    2. ACTION: asettle and mnaser to sort August TC meeting agennda (asettle, 15:00:29)


Meeting ended at 15:00:36 UTC (full logs).

Action items

  1. fungi to update wiki
  2. asettle to update community via openstack-discuss
  3. mugsie to update his patch
  4. mugsie update yaml file with liaisons
  5. mnaser to update the tool
  6. AlanClark to help update investment opportunities document in etherpad.
  7. zaneb to liaise with AlanClark and provide appropriate deadline
  8. asettle to clarify "tech-heavy" in the agenda.
  9. lbragstad to prune the community-goals etherpad
  10. asettle to review ricolin's etherpad for SIG items
  11. tc-members to review goal, popup, and SIG project etherpad https://etherpad.openstack.org/p/explain-team-formate-differentiate
  12. mugsie to sync with dhellmann or release-team to find the code for the proposal bot
  13. mnaser to sync up with swift team on python3 migration update
  14. asettle ttx ricolin to sync up and review the PTL section of the project teams guide to improve the PTL experience
  15. tc-members to regroup by train-2 milestone for Shanghai forum session planning
  16. ttx to schedule said milestone 2 forum meeting with tc-members
  17. asettle and mnaser to sort August TC meeting agennda


Action items, by person

  1. AlanClark
    1. AlanClark to help update investment opportunities document in etherpad.
    2. zaneb to liaise with AlanClark and provide appropriate deadline
  2. asettle
    1. asettle to update community via openstack-discuss
    2. asettle to clarify "tech-heavy" in the agenda.
    3. asettle to review ricolin's etherpad for SIG items
    4. asettle ttx ricolin to sync up and review the PTL section of the project teams guide to improve the PTL experience
    5. asettle and mnaser to sort August TC meeting agennda
  3. dhellmann
    1. mugsie to sync with dhellmann or release-team to find the code for the proposal bot
  4. fungi
    1. fungi to update wiki
  5. lbragstad
    1. lbragstad to prune the community-goals etherpad
  6. mnaser
    1. mnaser to update the tool
    2. mnaser to sync up with swift team on python3 migration update
    3. asettle and mnaser to sort August TC meeting agennda
  7. mugsie
    1. mugsie to update his patch
    2. mugsie update yaml file with liaisons
    3. mugsie to sync with dhellmann or release-team to find the code for the proposal bot
  8. openstack
    1. asettle to update community via openstack-discuss
    2. tc-members to review goal, popup, and SIG project etherpad https://etherpad.openstack.org/p/explain-team-formate-differentiate
  9. ricolin
    1. asettle to review ricolin's etherpad for SIG items
    2. asettle ttx ricolin to sync up and review the PTL section of the project teams guide to improve the PTL experience
  10. ttx
    1. asettle ttx ricolin to sync up and review the PTL section of the project teams guide to improve the PTL experience
    2. ttx to schedule said milestone 2 forum meeting with tc-members
  11. zaneb
    1. zaneb to liaise with AlanClark and provide appropriate deadline


People present (lines said)

  1. asettle (224)
  2. fungi (40)
  3. ttx (39)
  4. zaneb (35)
  5. mugsie (35)
  6. evrardjp (26)
  7. gmann (21)
  8. dhellmann (19)
  9. ricolin (17)
  10. mnaser (13)
  11. lbragstad (11)
  12. jroll (8)
  13. TheJulia (7)
  14. openstackstatus (4)
  15. openstack (4)
  16. johnsom (3)
  17. AlanClark (2)
  18. smcginnis (1)


Generated by MeetBot 0.1.4.