#openstack-tc: tc

Meeting started by mnaser at 14:00:09 UTC (full logs).

Meeting summary

  1. roll call (mnaser, 14:00:11)
  2. Follow up on past action items (mnaser, 14:02:51)
    1. mnaser to contact Alan to mention that TC will have some presence at Shanghai leadership meeting (mnaser, 14:03:23)
    2. https://wiki.openstack.org/wiki/Governance/Foundation#OpenStack_Board_of_Director_Meetings (mnaser, 14:05:48)
    3. ricolin update SIG guidelines to simplify the process for new SIGs (mnaser, 14:06:29)
    4. https://etherpad.openstack.org/p/SIGs-guideline (ricolin, 14:07:10)
    5. ACTION: ricolin Follow up with SIG chairs about guidelines https://etherpad.openstack.org/p/SIGs-guideline (mnaser, 14:09:53)
    6. ttx contact interested parties in a new 'large scale' SIG (help with mnaser, jroll reaching out to Verizon Media) (mnaser, 14:10:37)
    7. ACTION: ttx contact interested parties in a new 'large scale' SIG (help with mnaser) (mnaser, 14:11:58)

  3. Active Initiatives (mnaser, 14:12:06)
    1. mugsie to sync with dhellmann or release-team to resolve proposal bot for project-template patches (mnaser, 14:12:14)
    2. Shanghai TC sessions: https://etherpad.openstack.org/p/PVG-TC-brainstorming (mnaser, 14:15:12)
    3. Forum selection commitee: http://lists.openstack.org/pipermail/openstack-discuss/2019-August/008188.html (mnaser, 14:22:18)
    4. Make goal selection a two-step process (needs reviews at https://review.opendev.org/#/c/667932/ ) (mnaser, 14:23:38)

  4. leaderless projects (mnaser, 14:24:54)
    1. https://etherpad.openstack.org/p/ussuri-leaderless (mnaser, 14:25:01)
    2. https://review.opendev.org/#/q/project:openstack/nova-powervm (mnaser, 14:35:15)
    3. https://review.opendev.org/#/q/project:openstack/nova-powervm+is:merged (mnaser, 14:36:34)
    4. https://review.opendev.org/#/q/project:openstack/compute-hyperv+is:merged (mnaser, 14:37:29)

  5. release naming (mnaser, 14:48:54)
    1. https://civs.cs.cornell.edu/cgi-bin/results.pl?num_winners=1&id=E_844843c6ddc940b7 (mugsie, 14:49:00)


Meeting ended at 14:57:32 UTC (full logs).

Action items

  1. ricolin Follow up with SIG chairs about guidelines https://etherpad.openstack.org/p/SIGs-guideline
  2. ttx contact interested parties in a new 'large scale' SIG (help with mnaser)


Action items, by person

  1. mnaser
    1. ttx contact interested parties in a new 'large scale' SIG (help with mnaser)
  2. openstack
    1. ricolin Follow up with SIG chairs about guidelines https://etherpad.openstack.org/p/SIGs-guideline
  3. ricolin
    1. ricolin Follow up with SIG chairs about guidelines https://etherpad.openstack.org/p/SIGs-guideline
  4. ttx
    1. ttx contact interested parties in a new 'large scale' SIG (help with mnaser)


People present (lines said)

  1. mnaser (108)
  2. ttx (97)
  3. mugsie (40)
  4. dhellmann (36)
  5. evrardjp (27)
  6. gmann (21)
  7. ricolin (21)
  8. jungleboyj (15)
  9. zaneb (14)
  10. fungi (7)
  11. smcginnis (6)
  12. johnsom (4)
  13. njohnston (4)
  14. openstack (3)
  15. mriedem (2)
  16. openstackgerrit (1)
  17. lbragstad (1)


Generated by MeetBot 0.1.4.