#openstack-tc: tc

Meeting started by asettle at 14:00:05 UTC (full logs).

Meeting summary

  1. roll call (asettle, 14:00:18)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (asettle, 14:01:19)
    2. https://giphy.com/gifs/animation-reaction-halloween-d0QrBg3r8qL0Q (asettle, 14:05:20)

  2. Follow up on past action items (asettle, 14:06:52)
    1. https://etherpad.openstack.org/p/SIGs-guideline (asettle, 14:07:08)
    2. ACTION: ttx to provide feedback for ricolin regarding SIG chairs guidelines (asettle, 14:08:10)
    3. https://www.openstack.org/summit/shanghai-2019/summit-schedule/events/24405/facilitating-running-openstack-at-scale-join-the-large-scale-sig (ricolin, 14:10:01)
    4. ACTION: ricolin to figure out who from the large scale user groups are going to Shanghai and invite them to forum (asettle, 14:12:35)
    5. https://media.giphy.com/media/EckH9c8kzRLGg/giphy.gif (asettle, 14:13:09)
    6. ACTION: ttx to summarise current situation with release naming and steps TC would like to take further. (asettle, 14:22:53)

  3. New initiatives and/or report on previous initiatives (asettle, 14:23:43)
    1. https://etherpad.openstack.org/p/PVG-u-series-goals (gmann, 14:24:29)
    2. ACTION: gmann to email ML regarding U and V cycle forum collaboration (otherwise) (asettle, 14:34:56)
    3. ACTION: diablo_rojo to help gmann with forum selection (asettle, 14:35:02)
    4. https://etherpad.openstack.org/p/PVG-TC-brainstorming (asettle, 14:36:20)

  4. addendums (asettle, 14:41:03)
    1. https://gph.is/1QpzoFx (ttx, 14:43:25)
    2. ACTION: gmann and ricolin to work on defining goal selection process schedule (asettle, 14:45:28)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2019-August/008541.html (ricolin, 14:46:21)
    4. ACTION: mnaser (and asettle) to start ML thread reading Telemetry issue(s) (asettle, 14:49:50)
    5. https://etherpad.openstack.org/p/PVG-TC-PTG (asettle, 14:51:01)
    6. ACTION: ricolin and evrardjp to sync up and work on board meeting presentation (asettle, 14:55:38)
    7. ACTION: all tc-members to add topics to the PTG planning etherpad before Oct 17: https://etherpad.openstack.org/p/PVG-TC-PTG (asettle, 14:56:13)
    8. ACTION: ttx to organise Shanghai TC dinner (asettle, 14:57:00)
    9. ACTION: all TC members to drink plenty of water in Shanghai (asettle, 14:59:18)
    10. https://media2.giphy.com/media/26FPpSuhgHvYo9Kyk/giphy.gif?cid=790b7611a6c01be57d056919ec328c807c1dac2b2b7935c9&rid=giphy.gif (diablo_rojo, 15:00:48)


Meeting ended at 15:01:04 UTC (full logs).

Action items

  1. ttx to provide feedback for ricolin regarding SIG chairs guidelines
  2. ricolin to figure out who from the large scale user groups are going to Shanghai and invite them to forum
  3. ttx to summarise current situation with release naming and steps TC would like to take further.
  4. gmann to email ML regarding U and V cycle forum collaboration (otherwise)
  5. diablo_rojo to help gmann with forum selection
  6. gmann and ricolin to work on defining goal selection process schedule
  7. mnaser (and asettle) to start ML thread reading Telemetry issue(s)
  8. ricolin and evrardjp to sync up and work on board meeting presentation
  9. all tc-members to add topics to the PTG planning etherpad before Oct 17: https://etherpad.openstack.org/p/PVG-TC-PTG
  10. ttx to organise Shanghai TC dinner
  11. all TC members to drink plenty of water in Shanghai


Action items, by person

  1. asettle
    1. mnaser (and asettle) to start ML thread reading Telemetry issue(s)
  2. diablo_rojo
    1. diablo_rojo to help gmann with forum selection
  3. evrardjp
    1. ricolin and evrardjp to sync up and work on board meeting presentation
  4. gmann
    1. gmann to email ML regarding U and V cycle forum collaboration (otherwise)
    2. diablo_rojo to help gmann with forum selection
    3. gmann and ricolin to work on defining goal selection process schedule
  5. mnaser
    1. mnaser (and asettle) to start ML thread reading Telemetry issue(s)
  6. openstack
    1. all tc-members to add topics to the PTG planning etherpad before Oct 17: https://etherpad.openstack.org/p/PVG-TC-PTG
  7. ricolin
    1. ttx to provide feedback for ricolin regarding SIG chairs guidelines
    2. ricolin to figure out who from the large scale user groups are going to Shanghai and invite them to forum
    3. gmann and ricolin to work on defining goal selection process schedule
    4. ricolin and evrardjp to sync up and work on board meeting presentation
  8. ttx
    1. ttx to provide feedback for ricolin regarding SIG chairs guidelines
    2. ttx to summarise current situation with release naming and steps TC would like to take further.
    3. ttx to organise Shanghai TC dinner


People present (lines said)

  1. asettle (184)
  2. ricolin (69)
  3. ttx (55)
  4. mnaser (48)
  5. gmann (39)
  6. jungleboyj (34)
  7. diablo_rojo (28)
  8. mugsie (15)
  9. njohnston (13)
  10. jroll (10)
  11. corvus (9)
  12. zaneb (9)
  13. evrardjp (5)
  14. fungi (4)
  15. openstackgerrit (4)
  16. openstack (3)
  17. smcginnis (1)
  18. dirk (1)


Generated by MeetBot 0.1.4.