#openstack-tc: tc

Meeting started by evrardjp at 14:00:04 UTC (full logs).

Meeting summary

  1. rollcall (evrardjp, 14:00:16)
  2. Report on large scale sig (evrardjp, 14:02:11)
    1. https://media.giphy.com/media/FlOHnTIv1mj2U/giphy.gif (evrardjp, 14:02:18)
    2. ACTION: ttx post a summary of large scale sig's meeting on the ML this week (evrardjp, 14:05:36)

  3. report about the vision reflection update, that should be started in January (evrardjp, 14:05:45)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-December/011566.html (evrardjp, 14:10:09)

  4. report on the analysis of the survey (evrardjp, 14:10:29)
    1. https://review.opendev.org/#/c/698582/ (jungleboyj, 14:11:23)

  5. report on infra liaison and static hosting (evrardjp, 14:18:16)
    1. https://gph.is/2mWzTNG (jungleboyj, 14:20:33)

  6. report on stable branch policy work. (evrardjp, 14:21:55)
    1. https://media.giphy.com/media/XpYyhn0Gutfaw/giphy.gif (evrardjp, 14:22:02)
    2. ACTION: mnaser follow up on the static hosting (evrardjp, 14:24:09)
    3. ACTION: jungleboyj update the survey report patch (evrardjp, 14:24:24)
    4. ACTION: mnaser push an update to distill what happened on the ML in terms of stable branch policy (evrardjp, 14:25:06)
    5. https://media.giphy.com/media/Kun1AbKVIWhRm/giphy.gif (njohnston, 14:25:28)

  7. report on the oslo metrics project (evrardjp, 14:26:13)
    1. https://media.giphy.com/media/12NUbkX6p4xOO4/giphy.gif (evrardjp, 14:26:40)

  8. report on the community goals for U and V, py2 drop, and goal select process schedule (evrardjp, 14:30:16)
  9. Report on the convo with Catalyst (evrardjp, 14:40:12)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-December/011586.html (ricolin, 14:41:25)

  10. Report on multi-arch SIG (evrardjp, 14:53:25)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-January/011894.html (ricolin, 14:54:06)
    2. ACTION: everyone let the multi-arch SIG know if you have CI resources in different architectures :) (evrardjp, 14:55:09)

  11. report on release naming (evrardjp, 14:56:24)
  12. report on the ideas repo (evrardjp, 14:57:22)
    1. https://gph.is/2GiLazc (jungleboyj, 14:58:22)

  13. charter change (evrardjp, 15:00:04)
    1. https://review.opendev.org/#/c/699277/ (gmann, 15:00:58)
    2. ACTION: tc-members review the charter change (evrardjp, 15:01:00)


Meeting ended at 15:03:02 UTC (full logs).

Action items

  1. ttx post a summary of large scale sig's meeting on the ML this week
  2. mnaser follow up on the static hosting
  3. jungleboyj update the survey report patch
  4. mnaser push an update to distill what happened on the ML in terms of stable branch policy
  5. everyone let the multi-arch SIG know if you have CI resources in different architectures :)
  6. tc-members review the charter change


Action items, by person

  1. jungleboyj
    1. jungleboyj update the survey report patch
  2. mnaser
    1. mnaser follow up on the static hosting
    2. mnaser push an update to distill what happened on the ML in terms of stable branch policy
  3. ttx
    1. ttx post a summary of large scale sig's meeting on the ML this week
  4. UNASSIGNED
    1. everyone let the multi-arch SIG know if you have CI resources in different architectures :)
    2. tc-members review the charter change


People present (lines said)

  1. evrardjp (127)
  2. jungleboyj (33)
  3. ricolin (30)
  4. gmann (27)
  5. mnaser (23)
  6. ttx (17)
  7. zaneb (17)
  8. fungi (5)
  9. njohnston (5)
  10. openstackgerrit (3)
  11. openstack (3)
  12. smcginnis (2)
  13. mugsie (2)
  14. jroll (2)
  15. tonyb[m] (1)
  16. tosky (1)
  17. asettle (1)


Generated by MeetBot 0.1.4.