#openstack-tc: tc

Meeting started by ricolin at 14:00:18 UTC (full logs).

Meeting summary

  1. rollcall (ricolin, 14:00:28)
    1. https://giphy.com/gifs/marcelo-4lkkKZVCeyHLy (ricolin, 14:02:41)

  2. Report on large scale sig (ricolin, 14:02:48)
  3. Report on tc/uc merge (ricolin, 14:07:47)
    1. https://giphy.com/gifs/reaction-pretty-little-liars-pll-BnpZF3hWIyLgQ (ricolin, 14:08:45)
    2. ACTION: ttx report on tc/uc merge next meeting (ricolin, 14:09:30)
    3. https://media.giphy.com/media/26FL35TKSXu8KwiR2/giphy.gif (njohnston, 14:10:33)

  4. report on the post for the analysis of the survey (ricolin, 14:14:31)
    1. https://review.opendev.org/#/c/698582/ (ricolin, 14:15:37)
    2. ACTION: jungleboyj report on user survey update next meeting (ricolin, 14:18:02)

  5. Report on the convo Telemetry (ricolin, 14:18:50)
  6. Report on multi-arch SIG (ricolin, 14:25:00)
  7. report on infra liaison and static hosting (ricolin, 14:31:27)
  8. report on stable branch policy work (ricolin, 14:33:51)
    1. ACTION: mnaser to report on stable branch policy work (ricolin, 14:35:01)

  9. report on the oslo metrics project (ricolin, 14:35:10)
    1. https://review.opendev.org/#/c/704733/ (ttx, 14:36:02)
    2. ACTION: tc-members review https://review.opendev.org/#/c/704733/ (evrardjp, 14:37:04)

  10. report on the community goals for U and V, py2 drop (ricolin, 14:38:50)
    1. https://etherpad.openstack.org/p/YVR-v-series-goals (gmann, 14:40:19)
    2. ACTION: njohnston help with gmann to drive v series goals (ricolin, 14:42:55)

  11. report on release naming (ricolin, 14:47:42)
    1. https://wiki.openstack.org/wiki/Release_Naming/W_Proposals (gmann, 14:49:33)
    2. ACTION: mugsie help to report on W release naming (ricolin, 14:50:00)

  12. report on the ideas repo (ricolin, 14:50:13)
    1. ACTION: evrardjp report on ideas repo on ML (ricolin, 14:51:28)

  13. report on charter change (ricolin, 14:52:02)
  14. Report on whether SIG guidelines worked (ricolin, 14:53:21)
  15. volunteers to represent OpenStack at the OpenDev advisory board (ricolin, 14:54:27)
  16. Report on the OSF board initiatives (ricolin, 14:58:19)
  17. Dropping side projects: using golden signals (ricolin, 15:06:00)
    1. ACTION: roll over the 2019 investment ops to 2020 (ricolin, 15:09:36)


Meeting ended at 15:10:23 UTC (full logs).

Action items

  1. ttx report on tc/uc merge next meeting
  2. jungleboyj report on user survey update next meeting
  3. mnaser to report on stable branch policy work
  4. tc-members review https://review.opendev.org/#/c/704733/
  5. njohnston help with gmann to drive v series goals
  6. mugsie help to report on W release naming
  7. evrardjp report on ideas repo on ML
  8. roll over the 2019 investment ops to 2020


Action items, by person

  1. evrardjp
    1. evrardjp report on ideas repo on ML
  2. gmann
    1. njohnston help with gmann to drive v series goals
  3. jungleboyj
    1. jungleboyj report on user survey update next meeting
  4. mnaser
    1. mnaser to report on stable branch policy work
  5. njohnston
    1. njohnston help with gmann to drive v series goals
  6. ttx
    1. ttx report on tc/uc merge next meeting
  7. UNASSIGNED
    1. tc-members review https://review.opendev.org/#/c/704733/
    2. mugsie help to report on W release naming
    3. roll over the 2019 investment ops to 2020


People present (lines said)

  1. ricolin (119)
  2. evrardjp (73)
  3. ttx (52)
  4. gmann (42)
  5. jungleboyj (21)
  6. mnaser (17)
  7. fungi (15)
  8. njohnston (10)
  9. zaneb (9)
  10. smcginnis (7)
  11. diablo_rojo (4)
  12. openstack (3)
  13. jroll (2)
  14. asettle (2)
  15. johnsom (2)
  16. diablo_rojo__ (1)
  17. spotz (1)


Generated by MeetBot 0.1.4.