#openstack-tc: tc

Meeting started by evrardjp at 14:00:21 UTC (full logs).

Meeting summary

  1. rollcall (evrardjp, 14:00:52)
    1. https://media.giphy.com/media/2YtTdoSEl4m4/giphy.gif (evrardjp, 14:01:00)
    2. https://media.giphy.com/media/l2SpZuKuoluoknWU0/giphy.gif (evrardjp, 14:01:29)
    3. https://media.giphy.com/media/KR0OAYFpP7gaY/giphy.gif (evrardjp, 14:03:18)

  2. report on tc/uc merge (evrardjp, 14:03:34)
    1. ACTION: keep track of the tc/uc merger topic further (evrardjp, 14:07:25)

  3. Report on the analysis of the 2019 survey (jungleboyj), and survey 2020. (evrardjp, 14:09:13)
    1. https://governance.openstack.org/tc/user_survey/analysis-12-2019.html (evrardjp, 14:12:00)

  4. Report on telemetry (evrardjp, 14:17:09)
  5. report on stable branch policy work (evrardjp, 14:19:46)
    1. https://gph.is/26kKW1Y (jungleboyj, 14:20:38)

  6. report on the community goals (evrardjp, 14:23:49)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-March/013381.html (gmann, 14:25:01)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-April/013777.html (gmann, 14:25:03)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2020-March/013528.html (gmann, 14:26:31)
    4. https://etherpad.openstack.org/p/YVR-v-series-goals (gmann, 14:26:42)

  7. Report on the OSF board initiatives (evrardjp, 14:29:11)
  8. Moving OpenDev discussion forward (evrardjp, 14:33:54)
  9. Technical Election Nomination Period Results (evrardjp, 14:39:56)
    1. https://governance.openstack.org/election/#how-to-submit-a-candidacy doesn't mention a need to send candidacies to the mailing list at all, for what it's worth (fungi, 14:43:46)
    2. https://etherpad.openstack.org/p/victoria-leaderless (ttx, 14:43:54)

  10. refstack 2020 (evrardjp, 14:53:20)


Meeting ended at 14:55:03 UTC (full logs).

Action items

  1. keep track of the tc/uc merger topic further


People present (lines said)

  1. evrardjp (115)
  2. mnaser (36)
  3. gmann (34)
  4. jungleboyj (33)
  5. diablo_rojo (22)
  6. mugsie (14)
  7. ttx (12)
  8. fungi (11)
  9. clarkb (8)
  10. aprice (7)
  11. asettle (7)
  12. njohnston (3)
  13. openstack (3)
  14. jroll (1)


Generated by MeetBot 0.1.4.