#openstack-tc: tc

Meeting started by mnaser at 14:00:35 UTC (full logs).

Meeting summary

  1. rollcall (mnaser, 14:00:40)
  2. Follow up on past action items (mnaser, 14:04:59)
    1. ACTION: evrardjp & njohnston to start writing resolution about how deconstructed PTL role (mnaser, 14:12:12)
    2. ACTION: mnaser to find owner to start using facing API pop-up team over ML (mnaser, 14:12:44)
    3. ACTION: gmann update goal selection docs to clarify the goal count (mnaser, 14:15:06)
    4. ACTION: gmann start discussion around reviewing currenet tags (mnaser, 14:23:51)
    5. ACTION: mnaser propose change to implement weekly meetings (mnaser, 14:26:25)

  3. OpenStack Foundation OSU Intern Project (diablo_rojo) (mnaser, 14:26:55)
    1. ACTION: diablo_rojo start discussion on ML around potential items for OSF funded intern (mnaser, 14:34:47)

  4. W cycle goal selection start (mnaser, 14:36:02)
    1. https://governance.openstack.org/tc/goals/#goal-selection-schedule (gmann, 14:37:37)
    2. https://governance.openstack.org/tc/goals/#goal-selection-schedule (gmann, 14:37:39)
    3. ACTION: njohnston and mugsie to work on getting goals groomed/proposed for W cycle (mnaser, 14:42:29)

  5. Completion of retirement cleanup (gmann) (mnaser, 14:48:36)
    1. https://etherpad.opendev.org/p/tc-retirement-cleanup is a scratch pad, nothing pushed out towards the community (mnaser, 14:48:59)
    2. ACTION: tc and co to help finish properly and cleanly retiring projects (mnaser, 14:59:28)


Meeting ended at 14:59:51 UTC (full logs).

Action items

  1. evrardjp & njohnston to start writing resolution about how deconstructed PTL role
  2. mnaser to find owner to start using facing API pop-up team over ML
  3. gmann update goal selection docs to clarify the goal count
  4. gmann start discussion around reviewing currenet tags
  5. mnaser propose change to implement weekly meetings
  6. diablo_rojo start discussion on ML around potential items for OSF funded intern
  7. njohnston and mugsie to work on getting goals groomed/proposed for W cycle
  8. tc and co to help finish properly and cleanly retiring projects


Action items, by person

  1. diablo_rojo
    1. diablo_rojo start discussion on ML around potential items for OSF funded intern
  2. evrardjp
    1. evrardjp & njohnston to start writing resolution about how deconstructed PTL role
  3. gmann
    1. gmann update goal selection docs to clarify the goal count
    2. gmann start discussion around reviewing currenet tags
  4. mnaser
    1. mnaser to find owner to start using facing API pop-up team over ML
    2. mnaser propose change to implement weekly meetings
  5. njohnston
    1. evrardjp & njohnston to start writing resolution about how deconstructed PTL role
    2. njohnston and mugsie to work on getting goals groomed/proposed for W cycle


People present (lines said)

  1. mnaser (106)
  2. gmann (43)
  3. evrardjp (32)
  4. diablo_rojo (32)
  5. njohnston (11)
  6. jungleboyj (8)
  7. openstack (7)
  8. ricolin (6)
  9. fungi (4)
  10. ttx (2)
  11. clarkb (2)
  12. belmoreira (1)
  13. knikolla (1)
  14. AJaeger (1)


Generated by MeetBot 0.1.4.