#openstack-tc: tc

Meeting started by mnaser at 14:00:01 UTC (full logs).

Meeting summary

  1. roll call (mnaser, 14:00:07)
  2. Follow up on past action items (mnaser, 14:07:07)
    1. http://eavesdrop.openstack.org/meetings/tc/2020/tc.2020-09-03-14.01.html (mnaser, 14:07:24)
    2. ACTION: diablo_rojo schedule session with sig-arch and k8s steering committee (mnaser, 14:11:35)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2020-September/017459.html (mnaser, 14:13:33)
    4. ACTION: mugsie Drive Wallaby cycle community goals (mnaser, 14:16:29)
    5. https://docs.google.com/spreadsheets/d/1C5f0BQcfD8czzhKJmWQ-nnDq_6_D9W2xsWsEh-zHIAo/edit?usp=sharing (belmoreira, 14:17:58)
    6. ACTION: belmoreira draft up title, abstract and moderator for OSC gaps session (mnaser, 14:32:53)

  3. OpenStack User-facing APIs and CLIs (belmoreira) (mnaser, 14:34:35)
  4. W cycle goal selection start (mnaser, 14:41:19)
    1. ACTION: mugsie reach out to ralonsoh wrt helping with privsep (mnaser, 14:45:20)

  5. Completion of retirement cleanup (gmann) (mnaser, 14:47:51)
    1. https://storyboard.openstack.org/#!/story/2007686 (ralonsoh, 14:47:52)

  6. Audit and clean-up tags (gmann) (mnaser, 14:48:23)
    1. https://review.opendev.org/#/c/749363/ (mnaser, 14:48:28)
    2. ACTION: gmann to start cleaning-up assert:supports-api-interoperability tag (mnaser, 14:49:44)

  7. PTG Planning (mnaser, 14:50:54)
    1. https://etherpad.opendev.org/p/tc-wallaby-ptg (mnaser, 14:51:02)

  8. open discussion (mnaser, 14:53:20)


Meeting ended at 14:59:58 UTC (full logs).

Action items

  1. diablo_rojo schedule session with sig-arch and k8s steering committee
  2. mugsie Drive Wallaby cycle community goals
  3. belmoreira draft up title, abstract and moderator for OSC gaps session
  4. mugsie reach out to ralonsoh wrt helping with privsep
  5. gmann to start cleaning-up assert:supports-api-interoperability tag


Action items, by person

  1. belmoreira
    1. belmoreira draft up title, abstract and moderator for OSC gaps session
  2. diablo_rojo
    1. diablo_rojo schedule session with sig-arch and k8s steering committee
  3. gmann
    1. gmann to start cleaning-up assert:supports-api-interoperability tag
  4. mugsie
    1. mugsie Drive Wallaby cycle community goals
    2. mugsie reach out to ralonsoh wrt helping with privsep
  5. ralonsoh
    1. mugsie reach out to ralonsoh wrt helping with privsep


People present (lines said)

  1. mnaser (100)
  2. gmann (24)
  3. evrardjp (18)
  4. mugsie (18)
  5. belmoreira (12)
  6. diablo_rojo (11)
  7. njohnston (5)
  8. knikolla (5)
  9. ralonsoh (4)
  10. jungleboyj (4)
  11. fungi (4)
  12. ttx (3)
  13. ricolin_ (3)
  14. openstack (3)
  15. smcginnis (2)
  16. cloudnull (1)


Generated by MeetBot 0.1.4.