#openstack-tc: tc

Meeting started by mnaser at 15:00:32 UTC (full logs).

Meeting summary

  1. rollcall (mnaser, 15:00:38)
  2. Follow up on past action items (mnaser, 15:07:24)
    1. http://eavesdrop.openstack.org/meetings/tc/2020/tc.2020-10-01-14.00.html (mnaser, 15:07:27)
    2. ACTION: mnaser change all reference of meeting time to go towards eavesdrop for single source of truth (mnaser, 15:09:20)

  3. OpenStack User-facing APIs and CLIs (belmoreira) (mnaser, 15:09:58)
    1. https://review.opendev.org/c/openstack/governance/+/759904 (mnaser, 15:11:15)
    2. ACTION: mnaser remove openstacksdk discussions for future meetings (mnaser, 15:13:24)

  4. W cycle goal selection start (mnaser, 15:13:53)
    1. https://review.opendev.org/c/openstack/governance/+/764261 (gmann, 15:14:41)
    2. https://governance.openstack.org/tc/goals/#goal-selection-schedule (mnaser, 15:18:31)
    3. ACTION: mnaser send email to ML to find volunteers to help drive goal selection (mnaser, 15:18:54)

  5. Retirement for Leaderless projects (gmann) (mnaser, 15:19:59)
    1. https://review.opendev.org/c/openstack/governance/+/764530 (mnaser, 15:20:08)
    2. https://review.opendev.org/c/openstack/governance/+/764523 (mnaser, 15:20:13)
    3. https://review.opendev.org/q/topic:%22retire-searchlight%22+(status:open%20OR%20status:merged) (gmann, 15:22:23)
    4. https://review.opendev.org/q/topic:%22retire-qinling%22+(status:open%20OR%20status:merged) (gmann, 15:22:24)
    5. https://review.opendev.org/c/openstack/project-config/+/764520/1 #link https://review.opendev.org/c/openstack/project-config/+/764532/3 (gmann, 15:25:13)
    6. ACTION: gmann complete retirement of searchlight & qinling (mnaser, 15:28:49)
    7. ACTION: diablo_rojo complete retirement of karbor (mnaser, 15:28:58)
    8. ACTION: mnaser remove project retirement from agenda (mnaser, 15:29:37)

  6. Audit and clean-up tags (gmann) (mnaser, 15:30:50)
    1. https://review.opendev.org/c/openstack/governance/+/761975/ (mnaser, 15:31:01)
    2. https://review.opendev.org/c/openstack/governance/+/760562 (mnaser, 15:32:44)

  7. Open Reviews (mnaser, 15:34:50)
    1. https://review.opendev.org/q/project:openstack/governance+status:open (gmann, 15:36:07)

  8. open discussion (mnaser, 15:45:17)
    1. https://governance.openstack.org/tc/reference/release-naming.html#release-naming-process (fungi, 15:50:05)
    2. https://review.opendev.org/695071 Simplify release naming process (fungi, 15:51:23)


Meeting ended at 16:06:12 UTC (full logs).

Action items

  1. mnaser change all reference of meeting time to go towards eavesdrop for single source of truth
  2. mnaser remove openstacksdk discussions for future meetings
  3. mnaser send email to ML to find volunteers to help drive goal selection
  4. gmann complete retirement of searchlight & qinling
  5. diablo_rojo complete retirement of karbor
  6. mnaser remove project retirement from agenda


Action items, by person

  1. gmann
    1. gmann complete retirement of searchlight & qinling
  2. mnaser
    1. mnaser change all reference of meeting time to go towards eavesdrop for single source of truth
    2. mnaser remove openstacksdk discussions for future meetings
    3. mnaser send email to ML to find volunteers to help drive goal selection
    4. mnaser remove project retirement from agenda


People present (lines said)

  1. mnaser (105)
  2. gmann (50)
  3. jungleboyj (20)
  4. belmoreira (10)
  5. knikolla (7)
  6. openstackgerrit (7)
  7. fungi (6)
  8. openstack (3)


Generated by MeetBot 0.1.4.