#openstack-tc: tc

Meeting started by mnaser at 15:01:55 UTC (full logs).

Meeting summary

  1. rollcall (mnaser, 15:02:05)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (mnaser, 15:02:28)

  2. Follow up on past action items (mnaser, 15:03:17)
    1. http://eavesdrop.openstack.org/meetings/tc/2020/tc.2020-12-03-15.00.html (mnaser, 15:03:34)
    2. ACTION: mnaser send email to ML to find volunteers to help drive goal selection (mnaser, 15:05:29)
    3. https://review.opendev.org/q/topic:%22retire-searchlight%22+status:open (gmann, 15:06:38)
    4. https://review.opendev.org/q/topic:%22retire-qinling%22+status:open (gmann, 15:06:49)
    5. ACTION: gmann complete retirement of searchlight & qinling (mnaser, 15:09:55)
    6. ACTION: diablo_rojo complete retirement of karbor (mnaser, 15:10:38)

  3. X cycle goal selection start (mnaser, 15:11:52)
    1. https://etherpad.opendev.org/p/community-goals (mugsie, 15:13:21)

  4. Audit and clean-up tags (gmann) (mnaser, 15:22:45)
  5. X cycle release name vote recording (gmann) (mnaser, 15:27:45)
    1. https://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_7e6e96070af39fe7 (mugsie, 15:29:19)

  6. CentOS 8 releases are discontinued / switch to CentOS 8 Stream (gmann/yoctozepto) (mnaser, 15:31:41)
    1. https://opendev.org/opendev/system-config/src/branch/master/playbooks/roles/mirror-update/files/centos-mirror-update mirror script for centos (fungi, 15:37:47)
    2. https://releases.openstack.org/ (mnaser, 15:42:17)
    3. ACTION: mnaser work to find time for community deployment projects + centos/rdo team (mnaser, 15:59:20)


Meeting ended at 16:00:31 UTC (full logs).

Action items

  1. mnaser send email to ML to find volunteers to help drive goal selection
  2. gmann complete retirement of searchlight & qinling
  3. diablo_rojo complete retirement of karbor
  4. mnaser work to find time for community deployment projects + centos/rdo team


Action items, by person

  1. gmann
    1. gmann complete retirement of searchlight & qinling
  2. mnaser
    1. mnaser send email to ML to find volunteers to help drive goal selection
    2. mnaser work to find time for community deployment projects + centos/rdo team


People present (lines said)

  1. mnaser (115)
  2. apevec (60)
  3. gmann (57)
  4. yoctozepto (26)
  5. mugsie (26)
  6. fungi (20)
  7. jungleboyj (14)
  8. noonedeadpunk (9)
  9. diablo_rojo__ (6)
  10. marios|rover (6)
  11. ricolin (6)
  12. openstack (5)
  13. zbr (4)
  14. weshay|ruck (2)
  15. jrosser (2)
  16. akahat (1)
  17. gouthamr (1)


Generated by MeetBot 0.1.4.