#openstack-tc: tc

Meeting started by mnaser at 15:00:55 UTC (full logs).

Meeting summary

  1. roll call (mnaser, 15:01:33)
  2. Follow up on past action items (mnaser, 15:05:19)
    1. http://eavesdrop.openstack.org/meetings/tc/2021/tc.2021-01-21-15.00.html (mnaser, 15:05:29)
    2. https://review.opendev.org/c/openstack/governance/+/767056 (mnaser, 15:06:17)
    3. https://review.opendev.org/c/openstack/project-config/+/767057 (mnaser, 15:06:34)
    4. https://review.opendev.org/q/topic:%2522retire-karbor%2522+status:open (gmann, 15:08:16)
    5. https://review.opendev.org/q/topic:%2522retire-karbor%2522+status:open (mnaser, 15:08:35)
    6. ACTION: diablo_rojo complete retirement of karbor (mnaser, 15:09:07)
    7. https://etherpad.opendev.org/p/2021-SIG-Updates (ricolin, 15:10:35)

  3. Audit SIG list and chairs (diablo_rojo) (mnaser, 15:11:14)
    1. https://etherpad.opendev.org/p/2021-SIG-Updates (mnaser, 15:11:18)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019994.html (mnaser, 15:11:28)
    3. ACTION: tc-members review and leave comments on the etherpad for SIG updates (mnaser, 15:14:44)

  4. Gate performance and heavy job configs (dansmith) (mnaser, 15:17:20)
    1. https://review.opendev.org/c/openstack/devstack/+/771505/5 (gmann, 15:23:35)
    2. https://review.opendev.org/c/openstack/devstack/+/771505 (dansmith, 15:23:41)
    3. ACTION: mnaser continue to sync with tripleo team to reduce usage (mnaser, 15:28:02)
    4. ACTION: qa team to land parallelizing changes for devstack (mnaser, 15:28:14)

  5. Dropping lower-constraints testing from all projects (gmann) (mnaser, 15:28:18)
    1. https://review.opendev.org/c/openstack/nova/+/772780 (gmann, 15:29:06)

  6. Open Reviews (mnaser, 15:32:40)
    1. https://review.opendev.org/c/openstack/governance/+/770860 (gmann, 15:37:10)


Meeting ended at 15:45:48 UTC (full logs).

Action items

  1. diablo_rojo complete retirement of karbor
  2. tc-members review and leave comments on the etherpad for SIG updates
  3. mnaser continue to sync with tripleo team to reduce usage
  4. qa team to land parallelizing changes for devstack


Action items, by person

  1. diablo_rojo
    1. diablo_rojo complete retirement of karbor
  2. mnaser
    1. mnaser continue to sync with tripleo team to reduce usage
  3. UNASSIGNED
    1. tc-members review and leave comments on the etherpad for SIG updates
    2. qa team to land parallelizing changes for devstack


People present (lines said)

  1. mnaser (51)
  2. gmann (32)
  3. dansmith (25)
  4. diablo_rojo (19)
  5. ricolin (9)
  6. jungleboyj (6)
  7. slaweq (4)
  8. fungi (3)
  9. openstack (3)
  10. belmoreira (1)
  11. yoctozepto (1)


Generated by MeetBot 0.1.4.