#openstack-tc: tc

Meeting started by gmann at 15:00:13 UTC (full logs).

Meeting summary

  1. rollcall (gmann, 15:00:23)
  2. Follow up on past action items (gmann, 15:02:11)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020235.html (gmann, 15:02:41)
    2. ACTION: gmann continue to follow-up on using direct dependencies for l-c jobs (gmann, 15:04:04)

  3. Audit SIG list and chairs (diablo_rojo) (gmann, 15:05:09)
    1. https://etherpad.opendev.org/p/2021-SIG-Updates (gmann, 15:05:17)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019994.html (gmann, 15:05:24)

  4. Gate performance and heavy job configs (dansmith) (gmann, 15:09:27)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020235.html (gmann, 15:09:31)

  5. Mistral Maintenance (gmann) (gmann, 15:13:07)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020137.html (gmann, 15:13:12)

  6. Student Programs (diablo_rojo) (gmann, 15:18:23)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020288.html (gmann, 15:24:44)

  7. k8s Steering Committee Meeting (gmann, 15:27:05)
    1. ACTION: diablo_rojo to send the k8s steering meeting details on ML and add section for new meeting in etherpad (gmann, 15:32:02)
    2. Open Reviews (gmann, 15:33:50)

  8. Open Reviews (gmann, 15:33:55)
    1. https://review.opendev.org/q/project:openstack/governance+is:open (gmann, 15:33:59)
    2. ACTION: gmann to follow up with monasca team for https://review.opendev.org/c/openstack/governance/+/771785 (gmann, 15:36:24)


Meeting ended at 15:44:48 UTC (full logs).

Action items

  1. gmann continue to follow-up on using direct dependencies for l-c jobs
  2. diablo_rojo to send the k8s steering meeting details on ML and add section for new meeting in etherpad
  3. gmann to follow up with monasca team for https://review.opendev.org/c/openstack/governance/+/771785


Action items, by person

  1. diablo_rojo
    1. diablo_rojo to send the k8s steering meeting details on ML and add section for new meeting in etherpad
  2. gmann
    1. gmann continue to follow-up on using direct dependencies for l-c jobs
    2. gmann to follow up with monasca team for https://review.opendev.org/c/openstack/governance/+/771785
  3. openstack
    1. gmann to follow up with monasca team for https://review.opendev.org/c/openstack/governance/+/771785


People present (lines said)

  1. gmann (100)
  2. diablo_rojo (38)
  3. ricolin (6)
  4. jungleboyj (5)
  5. dansmith (4)
  6. openstack (4)
  7. belmoreira (2)
  8. fungi (1)
  9. njohnston (1)
  10. knikolla (1)


Generated by MeetBot 0.1.4.