#openstack-tc: tc

Meeting started by mnaser at 15:00:13 UTC (full logs).

Meeting summary

  1. rollcall (mnaser, 15:00:16)
  2. Follow up on past action items (mnaser, 15:02:33)
    1. https://groups.google.com/a/kubernetes.io/g/steering (diablo_rojo, 15:08:44)
    2. https://groups.google.com/g/kubernetes-dev (mnaser, 15:15:03)

  3. Audit SIG list and chairs (diablo_rojo) (mnaser, 15:17:32)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-February/020663.html (mnaser, 15:18:57)

  4. Gate performance and heavy job configs (dansmith) (mnaser, 15:19:20)
  5. Student Programs (diablo_rojo) (mnaser, 15:29:33)
    1. ACTION: mnaser drop student programs topic from agenda (mnaser, 15:30:43)

  6. Recommended path forward for OSarchiver (ttx) (mnaser, 15:30:55)
    1. ACTION: mnaser drop osarchiver topic for now (mnaser, 15:34:12)

  7. open reviews (mnaser, 15:34:19)
    1. https://review.opendev.org/c/openstack/governance/+/770616 (mnaser, 15:34:52)
    2. https://governance.openstack.org/tc/goals/index.html (mnaser, 15:39:11)
    3. https://opendev.org/openstack/governance/src/branch/master/goals/selected/index.rst (mnaser, 15:47:34)


Meeting ended at 16:00:19 UTC (full logs).

Action items

  1. mnaser drop student programs topic from agenda
  2. mnaser drop osarchiver topic for now


Action items, by person

  1. mnaser
    1. mnaser drop student programs topic from agenda
    2. mnaser drop osarchiver topic for now


People present (lines said)

  1. mnaser (75)
  2. dansmith (30)
  3. diablo_rojo (24)
  4. gmann (23)
  5. jungleboyj (19)
  6. ricolin (8)
  7. ttx (7)
  8. belmoreira (5)
  9. evrardjp (3)
  10. openstack (3)
  11. fungi (1)


Generated by MeetBot 0.1.4.