#openstack-tc: tc

Meeting started by gmann at 15:00:02 UTC (full logs).

Meeting summary

  1. rollcall (gmann, 15:00:10)
  2. Follow up on past action items (gmann, 15:02:01)
  3. PTG (gmann, 15:02:20)
    1. https://etherpad.opendev.org/p/tc-xena-ptg (gmann, 15:02:30)

  4. Gate performance and heavy job configs (dansmith) (gmann, 15:10:17)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-April/021534.html (dansmith, 15:11:01)
    2. https://review.opendev.org/c/openstack/devstack/+/783311 (gmann, 15:17:04)

  5. PTL assignment for Xena cycle leaderless projects (gmann) (gmann, 15:20:01)
    1. ACTION: gmann to drop 'PTL assignment for Xena cycle' topic from agenda (gmann, 15:21:13)

  6. Election for one Vacant TC seat (gmann) (gmann, 15:21:32)
    1. https://governance.openstack.org/election/ (gmann, 15:21:59)

  7. Community newsletter: "OpenStack project news" snippets (gmann, 15:25:17)
    1. https://etherpad.opendev.org/p/newsletter-openstack-news (gmann, 15:25:28)
    2. ACTION: gmann to drop the 'Community newsletter' topic from agenda (gmann, 15:27:52)

  8. Open Reviews (gmann, 15:28:02)
    1. https://review.opendev.org/q/project:openstack/governance+is:open (gmann, 15:28:12)


Meeting ended at 15:33:03 UTC (full logs).

Action items

  1. gmann to drop 'PTL assignment for Xena cycle' topic from agenda
  2. gmann to drop the 'Community newsletter' topic from agenda


Action items, by person

  1. gmann
    1. gmann to drop 'PTL assignment for Xena cycle' topic from agenda
    2. gmann to drop the 'Community newsletter' topic from agenda


People present (lines said)

  1. gmann (74)
  2. yoctozepto (29)
  3. dansmith (22)
  4. jungleboyj (16)
  5. fungi (8)
  6. ricolin (8)
  7. diablo_rojo (6)
  8. noonedeadpunk (4)
  9. openstack (3)
  10. spotz (2)
  11. belmoreira (1)


Generated by MeetBot 0.1.4.