#openstack-tc: tc

Meeting started by gmann at 15:00:17 UTC (full logs).

Meeting summary

  1. roll call (gmann, 15:00:29)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:02:40)

  2. Follow up on past action items (gmann, 15:02:56)
  3. PTG (gmann, 15:03:24)
    1. ACTION: gmann drop PTG topic from agenda (gmann, 15:06:02)

  4. TC tracker for Xena cycle (gmann) (gmann, 15:06:07)
    1. https://etherpad.opendev.org/p/tc-xena-tracker (gmann, 15:06:29)
    2. ACTION: gmann to add SIG chair/co-chair info in sig doc site (gmann, 15:17:46)

  5. Gate performance and heavy job configs (dansmith) (gmann, 15:18:37)
    1. https://review.opendev.org/c/openstack/devstack/+/788754 (gmann, 15:19:41)
    2. https://review.opendev.org/c/openstack/nova/+/778885/10 (gmann, 15:22:23)

  6. TC's context, name, and documenting formal responsibilities (TheJulia) (gmann, 15:25:23)
    1. https://governance.openstack.org/tc/reference/user-committee-charter.html (gmann, 15:31:25)
    2. ACTION: gmann to start updates to consume/merge UC responsibility in TC (gmann, 15:37:32)

  7. Open Reviews (gmann, 15:40:11)
    1. https://review.opendev.org/q/project:openstack/governance+is:open (gmann, 15:40:19)


Meeting ended at 15:55:46 UTC (full logs).

Action items

  1. gmann drop PTG topic from agenda
  2. gmann to add SIG chair/co-chair info in sig doc site
  3. gmann to start updates to consume/merge UC responsibility in TC


Action items, by person

  1. gmann
    1. gmann drop PTG topic from agenda
    2. gmann to add SIG chair/co-chair info in sig doc site
    3. gmann to start updates to consume/merge UC responsibility in TC


People present (lines said)

  1. gmann (107)
  2. yoctozepto (32)
  3. TheJulia (21)
  4. jungleboyj (20)
  5. spotz (17)
  6. fungi (5)
  7. mnaser (4)
  8. belmoreira (3)
  9. openstack (3)
  10. ricolin (2)


Generated by MeetBot 0.1.4.