#openstack-tc: tc

Meeting started by gmann at 15:00:18 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:27)
  2. Follow up on past action items (gmann, 15:01:56)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-May/022439.html (gmann, 15:02:31)

  3. Gate health check (dansmith/yoctozepto) (gmann, 15:07:55)
  4. Planning for TC + PTL interaction (gmann) (gmann, 15:12:32)
    1. https://etherpad.opendev.org/p/tc-ptl-interaction (gmann, 15:12:36)

  5. Open Reviews (gmann, 15:16:36)
    1. ACTION: gmann to push the resolution for ATC/AC terms (gmann, 15:23:30)
    2. https://review.opendev.org/c/openstack/governance/+/791360 (gmann, 15:25:09)


Meeting ended at 15:30:59 UTC (full logs).

Action items

  1. gmann to push the resolution for ATC/AC terms


Action items, by person

  1. gmann
    1. gmann to push the resolution for ATC/AC terms


People present (lines said)

  1. gmann (67)
  2. jungleboyj (8)
  3. dansmith (8)
  4. fungi (7)
  5. spotz (6)
  6. diablo_rojo (3)
  7. openstack (3)
  8. yoctozepto (2)
  9. mnaser (1)
  10. belmoreira (1)
  11. JayF (1)
  12. ricolin (1)


Generated by MeetBot 0.1.4.