#openstack-tc: tc

Meeting started by gmann at 15:00:25 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:50)
  2. Follow up on past action items (gmann, 15:02:14)
    1. https://review.opendev.org/q/topic:%22exame-tls-proxy%22+(status:open%20OR%20status:merged) (ricolin, 15:04:06)
    2. ACTION: ricolin to continue testing patch for TLS and send on ML. (gmann, 15:06:16)

  3. Gate health check (dansmith/yoctozepto) (gmann, 15:06:31)
  4. Migration from 'Freenode' to 'OFTC' (gmann) (gmann, 15:10:49)
    1. ACTION: reachout to sahara team and PTL to get control of the #openstack-sahara channel (gmann, 15:18:26)
    2. ACTION: gmann reachout to sahara team and PTL to get control of the #openstack-sahara channel (gmann, 15:18:43)

  5. OpenStack Newsletters (gmann, 15:43:54)
    1. https://etherpad.opendev.org/p/newsletter-openstack-news (gmann, 15:44:04)

  6. Open Reviews (gmann, 15:50:07)
    1. https://review.opendev.org/q/project:openstack/governance+is:open (gmann, 15:50:16)
    2. https://opendev.org/openstack/project-config/src/branch/master/accessbot/channels.yaml OpenDev AccessBot channels list (fungi, 15:54:55)
    3. https://review.opendev.org/794313 Update channel renaming instructions for OFTC (fungi, 15:57:58)


Meeting ended at 15:59:08 UTC (full logs).

Action items

  1. ricolin to continue testing patch for TLS and send on ML.
  2. reachout to sahara team and PTL to get control of the #openstack-sahara channel
  3. gmann reachout to sahara team and PTL to get control of the #openstack-sahara channel


Action items, by person

  1. gmann
    1. gmann reachout to sahara team and PTL to get control of the #openstack-sahara channel
  2. ricolin
    1. ricolin to continue testing patch for TLS and send on ML.


People present (lines said)

  1. gmann (121)
  2. fungi (40)
  3. dansmith (26)
  4. mnaser (26)
  5. ricolin (19)
  6. jungleboyj (15)
  7. diablo_rojo (9)
  8. tkajinam (6)
  9. spotz_ (5)
  10. spotz (4)
  11. opendevmeet (3)
  12. TheJulia (1)
  13. belmoreira (1)
  14. jeremyfreudberg (1)


Generated by MeetBot 0.1.4.