#openstack-tc: tc

Meeting started by gmann at 15:00:07 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:11)
  2. Follow up on past action items (gmann, 15:02:00)
    1. ACTION: gmann reachout to sahara team and PTL to get control of the #openstack-sahara channel (gmann, 15:04:08)
    2. https://codesearch.opendev.org/?q=tls-proxy%3A%20false&i=nope&files=&excludeFiles=&repos= (yoctozepto, 15:08:45)
    3. https://codesearch.opendev.org/?q=tls-proxy%3A%20false&i=nope&files=&excludeFiles=&repos= (ricolin, 15:08:53)
    4. ACTION: ricolin to send email on asking projects to enable and test tls-proxy in their jobs (gmann, 15:09:42)

  3. Gate health check (dansmith/yoctozepto) (gmann, 15:10:08)
    1. ACTION: mnaser, yoctozepto, and jungleboyj to work on cinder bug with cinder team. (gmann, 15:21:48)

  4. Migration from 'Freenode' to 'OFTC' (gmann) (gmann, 15:23:01)
    1. https://etherpad.opendev.org/p/openstack-irc-migration-to-oftc (gmann, 15:23:11)

  5. Xena Tracker (gmann, 15:28:05)
    1. https://etherpad.opendev.org/p/tc-xena-tracker (gmann, 15:28:11)

  6. Recommendation on moving the meeting channel to project channel (gmann, 15:32:05)
    1. https://review.opendev.org/c/openstack/project-team-guide/+/794839 (gmann, 15:32:15)

  7. Open Reviews (gmann, 15:44:24)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:44:26)


Meeting ended at 15:49:41 UTC (full logs).

Action items

  1. gmann reachout to sahara team and PTL to get control of the #openstack-sahara channel
  2. ricolin to send email on asking projects to enable and test tls-proxy in their jobs
  3. mnaser, yoctozepto, and jungleboyj to work on cinder bug with cinder team.


Action items, by person

  1. gmann
    1. gmann reachout to sahara team and PTL to get control of the #openstack-sahara channel
  2. mnaser
    1. mnaser, yoctozepto, and jungleboyj to work on cinder bug with cinder team.
  3. ricolin
    1. ricolin to send email on asking projects to enable and test tls-proxy in their jobs
  4. yoctozepto
    1. mnaser, yoctozepto, and jungleboyj to work on cinder bug with cinder team.


People present (lines said)

  1. gmann (94)
  2. yoctozepto (57)
  3. dansmith (20)
  4. mnaser (16)
  5. fungi (15)
  6. spotz (11)
  7. ricolin (11)
  8. opendevmeet (3)
  9. belmoreira (2)


Generated by MeetBot 0.1.4.