#openstack-tc: tc

Meeting started by gmann at 15:00:16 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:22)
  2. Follow up on past action items (gmann, 15:02:00)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-June/023000.html (gmann, 15:05:33)
    2. https://review.opendev.org/q/topic:%2522exame-tls-proxy%2522+(status:open+OR+status:merged) (ricolin, 15:05:38)
    3. https://review.opendev.org/c/openstack/cinder/+/772126 (mnaser, 15:07:54)
    4. Gate health check (dansmith/yoctozepto) (gmann, 15:11:15)

  3. Gate health check (dansmith/yoctozepto) (gmann, 15:12:48)
  4. Migration from 'Freenode' to 'OFTC' (gmann) (gmann, 15:13:30)
    1. https://etherpad.opendev.org/p/openstack-irc-migration-to-oftc (gmann, 15:13:40)

  5. Recommendation on moving the meeting channel to project channel (gmann, 15:17:33)
    1. https://review.opendev.org/c/openstack/project-team-guide/+/794839 (gmann, 15:17:39)

  6. Governance nono-active repos retirement & cleanup (gmann, 15:18:07)
    1. https://etherpad.opendev.org/p/governance-repos-cleanup (gmann, 15:18:22)
    2. https://twitter.com/jungleboyj/status/1405503937470513154 (jungleboyj, 15:27:32)
    3. https://civs1.civs.us/cgi-bin/results.pl?id=E_f065453ffd2537cb (gmann, 15:33:19)
    4. http://lists.openstack.org/pipermail/openstack-discuss/2021-June/023060.html (gmann, 15:38:38)
    5. ACTION: gmann to add election official assignments in next week meeting agenda (gmann, 15:42:11)

  7. Open Reviews (gmann, 15:43:32)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open' (gmann, 15:43:35)


Meeting ended at 15:50:45 UTC (full logs).

Action items

  1. gmann to add election official assignments in next week meeting agenda


Action items, by person

  1. gmann
    1. gmann to add election official assignments in next week meeting agenda


People present (lines said)

  1. gmann (105)
  2. jungleboyj (50)
  3. yoctozepto (32)
  4. diablo_rojo (23)
  5. spotz (21)
  6. mnaser (19)
  7. ricolin (15)
  8. fungi (13)
  9. dansmith (12)
  10. belmoreira (7)
  11. opendevmeet (3)


Generated by MeetBot 0.1.4.