#openstack-tc: tc

Meeting started by gmann at 15:00:04 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:08)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:01:04)

  2. Follow up on past action items (gmann, 15:01:33)
  3. Gate health check (dansmith/yoctozepto) (gmann, 15:02:25)
  4. Migration from 'Freenode' to 'OFTC' (gmann) (gmann, 15:05:16)
    1. https://etherpad.opendev.org/p/openstack-irc-migration-to-oftc (gmann, 15:05:30)

  5. Governance non-active repos retirement & cleanup (gmann, 15:06:28)
    1. https://etherpad.opendev.org/p/governance-repos-cleanup (gmann, 15:06:31)
    2. ACTION: gmann to remove Governance non-active repos cleanup topic from agenda (gmann, 15:07:22)

  6. Election official assignments (gmann, 15:08:07)
    1. https://review.opendev.org/admin/groups/208108b62745877449d8e6fce45f44e3cc013e8b,members (gmann, 15:12:43)
    2. ACTION: gmann to remove election assignments topic form agenda (gmann, 15:20:14)

  7. let's move to next topic (gmann, 15:25:46)
  8. Items for next Newsletter (gmann, 15:26:01)
    1. https://superuser.openstack.org/articles/inside-open-infrastructure-the-latest-from-the-openinfra-foundation-4/ (gmann, 15:27:24)

  9. Open Reviews (gmann, 15:32:22)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:33:39)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-June/023352.html (ricolin, 15:38:05)
    3. https://etherpad.opendev.org/p/community-goals (gmann, 15:46:00)
    4. ACTION: ricolin to ask for collecting the ops pain points on openstack-discuss ML (gmann, 15:50:11)
    5. ACTION: gmann to propose the RBAC goal (gmann, 15:51:41)
    6. https://openinfrafoundation.formstack.com/forms/openinfralive (gmann, 15:54:20)


Meeting ended at 15:58:29 UTC (full logs).

Action items

  1. gmann to remove Governance non-active repos cleanup topic from agenda
  2. gmann to remove election assignments topic form agenda
  3. ricolin to ask for collecting the ops pain points on openstack-discuss ML
  4. gmann to propose the RBAC goal


Action items, by person

  1. gmann
    1. gmann to remove Governance non-active repos cleanup topic from agenda
    2. gmann to remove election assignments topic form agenda
    3. gmann to propose the RBAC goal
  2. ricolin
    1. ricolin to ask for collecting the ops pain points on openstack-discuss ML


People present (lines said)

  1. gmann (124)
  2. spotz (30)
  3. ricolin (25)
  4. jungleboyj (19)
  5. fungi (19)
  6. diablo_rojo (16)
  7. belmoreira (8)
  8. yoctozepto (4)
  9. TheJulia (4)
  10. opendevmeet (3)
  11. dansmith (3)
  12. mnaser (2)
  13. opendevreview (1)


Generated by MeetBot 0.1.4.