#openstack-tc: tc

Meeting started by gmann at 15:00:05 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:08)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:01:49)

  2. Follow up on past action items (gmann, 15:02:08)
  3. Gate health check (dansmith/yoctozepto (gmann, 15:03:38)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024236.html (mnaser, 15:06:04)
    2. ACTION: gmann to add py3.6 testing plan (after its EOL -Dec 2021) in PTG etherpad (gmann, 15:14:35)

  4. Murano project health (gmann) (gmann, 15:14:48)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024120.html (mnaser, 15:15:02)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024120.html (gmann, 15:15:03)

  5. New project application: 'Venus' (gmann, 15:24:23)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019748.html (gmann, 15:24:31)
    2. https://review.opendev.org/c/openstack/governance/+/804824 (gmann, 15:24:38)

  6. PTG Planning (gmann, 15:33:35)
    1. https://etherpad.opendev.org/p/tc-yoga-ptg (gmann, 15:33:39)

  7. Moving weekly meetings to video/voice calls. (gmann, 15:34:42)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024260.html (gmann, 15:35:52)

  8. Board informal Brainstorming sessions about "community health and resource management" (gmann, 15:48:24)
    1. http://lists.openstack.org/pipermail/foundation/2021-August/002998.html (gmann, 15:48:59)
    2. https://etherpad.opendev.org/p/board-scratchpad-2021-08-24 (gmann, 15:50:26)

  9. TC Election (gmann, 15:51:06)
    1. https://governance.openstack.org/election/ (gmann, 15:51:21)

  10. Open Reviews (gmann, 15:55:15)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:55:17)
    2. https://etherpad.opendev.org/p/pain-point-elimination (ricolin, 15:56:48)


Meeting ended at 16:03:02 UTC (full logs).

Action items

  1. gmann to add py3.6 testing plan (after its EOL -Dec 2021) in PTG etherpad


Action items, by person

  1. gmann
    1. gmann to add py3.6 testing plan (after its EOL -Dec 2021) in PTG etherpad


People present (lines said)

  1. gmann (144)
  2. yoctozepto (74)
  3. mnaser (68)
  4. dansmith (20)
  5. fungi (20)
  6. ricolin (19)
  7. spotz (13)
  8. opendevmeet (3)
  9. ykarel (2)
  10. clarkb (2)
  11. opendevreview (1)


Generated by MeetBot 0.1.4.