#openstack-tc: tc

Meeting started by gmann at 15:00:04 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:08)
  2. Follow up on past action items (gmann, 15:01:28)
  3. Gate health check (dansmith/yoctozepto) (gmann, 15:02:41)
  4. Xena Tracker (gmann, 15:06:38)
    1. https://etherpad.opendev.org/p/tc-xena-tracker (gmann, 15:06:41)

  5. Leaderless projects (gmann, 15:16:25)
    1. https://etherpad.opendev.org/p/yoga-leaderless (gmann, 15:16:38)

  6. New project application: 'Venus (gmann, 15:22:26)
    1. https://review.opendev.org/c/openstack/governance/+/804824 (gmann, 15:22:28)

  7. Next step on pain points from projects/SIGs/pop-up (ricolin) (gmann, 15:23:45)
    1. ACTION: gmann to remove projects pain points from next weekly meeting agenda (gmann, 15:25:24)

  8. TC tags analysis (gmann, 15:25:35)
    1. https://docs.google.com/spreadsheets/d/18GXibtdQnSkIwA7DsBvX9dPwbw9JH76AhhRUknzBb3Q/edit (gmann, 15:25:47)
    2. ACTION: yoctozepto to send email to openstack-discuss about getting usage data of TC tags (gmann, 15:34:47)

  9. TC Video call feedback & plan (gmann, 15:39:38)
    1. ACTION: gmann to add folder or something to store the meeting recording/transcript in governance repo (gmann, 15:53:56)
    2. ACTION: spotz to help in google meet setup for next meeting from RDO account. (gmann, 15:54:32)

  10. Open Reviews (gmann, 15:54:57)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:55:00)
    2. https://meet.google.com/uzo-tfkt-top :) (spotz, 15:55:10)
    3. https://review.opendev.org/c/openstack/governance/+/807163 (gmann, 15:57:04)
    4. https://review.opendev.org/c/openstack/governance/+/807178 (gmann, 15:57:16)


Meeting ended at 15:57:35 UTC (full logs).

Action items

  1. gmann to remove projects pain points from next weekly meeting agenda
  2. yoctozepto to send email to openstack-discuss about getting usage data of TC tags
  3. gmann to add folder or something to store the meeting recording/transcript in governance repo
  4. spotz to help in google meet setup for next meeting from RDO account.


Action items, by person

  1. gmann
    1. gmann to remove projects pain points from next weekly meeting agenda
    2. gmann to add folder or something to store the meeting recording/transcript in governance repo
  2. spotz
    1. spotz to help in google meet setup for next meeting from RDO account.
  3. yoctozepto
    1. yoctozepto to send email to openstack-discuss about getting usage data of TC tags


People present (lines said)

  1. gmann (133)
  2. yoctozepto (59)
  3. jungleboyj (24)
  4. diablo_rojo (22)
  5. spotz (16)
  6. fungi (15)
  7. ricolin (12)
  8. dansmith (10)
  9. clarkb (6)
  10. opendevmeet (3)
  11. belmoreira_ (3)
  12. belmoreira (2)
  13. opendevreview (2)


Generated by MeetBot 0.1.4.