#openstack-tc: tc

Meeting started by gmann at 15:00:07 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:10)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:03:04)

  2. Follow up on past action items (gmann, 15:03:19)
  3. Gate health check (dansmith/yoctozepto) (gmann, 15:03:36)
  4. TC tags analysis (gmann, 15:05:26)
    1. https://docs.google.com/spreadsheets/d/18GXibtdQnSkIwA7DsBvX9dPwbw9JH76AhhRUknzBb3Q/edit (gmann, 15:05:29)
    2. ACTION: gmann to remove 'TC tags analysis' from agenda (gmann, 15:08:30)

  5. Project Health checks framework (gmann, 15:08:41)
    1. https://etherpad.opendev.org/p/health_check (gmann, 15:08:49)
    2. https://review.opendev.org/c/openstack/governance/+/810037 (gmann, 15:08:57)
    3. https://governance.openstack.org/tc/reference/dropping-projects.html (gmann, 15:25:24)

  6. Xena Tracker (gmann, 15:29:41)
    1. https://etherpad.opendev.org/p/tc-xena-tracker (gmann, 15:29:44)

  7. Open Reviews (gmann, 15:39:17)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:39:29)


Meeting ended at 15:47:43 UTC (full logs).

Action items

  1. gmann to remove 'TC tags analysis' from agenda


Action items, by person

  1. gmann
    1. gmann to remove 'TC tags analysis' from agenda


People present (lines said)

  1. gmann (87)
  2. jungleboyj (20)
  3. ricolin (16)
  4. diablo_rojo (15)
  5. spotz_ (11)
  6. fungi (7)
  7. dansmith (6)
  8. yoctozepto (6)
  9. mnaser (4)
  10. opendevmeet (3)
  11. belmoreira (3)
  12. opendevreview (2)


Generated by MeetBot 0.1.4.