#openstack-tc: tc

Meeting started by yoctozepto at 15:01:14 UTC (full logs).

Meeting summary

  1. Roll call (yoctozepto, 15:01:22)
  2. Follow up on past action items (yoctozepto, 15:10:59)
  3. Gate health check (dansmith/yoctozepto) (yoctozepto, 15:11:20)
  4. Project Health checks framework (yoctozepto, 15:12:22)
    1. https://etherpad.opendev.org/p/health_check (yoctozepto, 15:12:30)
    2. https://review.opendev.org/c/openstack/governance/+/810037 (yoctozepto, 15:12:36)
    3. https://etherpad.opendev.org/p/health_check (gmann, 15:13:21)
    4. https://review.opendev.org/c/openstack/governance/+/810037 (gmann, 15:13:28)

  5. Stable team process change (yoctozepto, 15:21:54)
    1. https://review.opendev.org/c/openstack/governance/+/810721 (yoctozepto, 15:22:00)

  6. Xena Tracker (yoctozepto, 15:24:42)
    1. https://etherpad.opendev.org/p/tc-xena-tracker (yoctozepto, 15:24:50)

  7. Technical Writing (doc) SIG need a chair and more maintainers (yoctozepto, 15:32:13)
    1. Current Chair (only maintainer in this SIG) Stephen Finucane will (yoctozepto, 15:32:20)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-October/025161.html (yoctozepto, 15:32:35)
    3. https://review.opendev.org/admin/groups/238e9f33453744139facac78a6eb17de63c46a00,members (yoctozepto, 15:35:26)
    4. ACTION: mnaser to check with doc SIG chair and close it and move SIG repo under TC and add tc-members as core (gmann, 15:40:25)

  8. Place to maintain the external hosted ELK, E-R, O-H services (yoctozepto, 15:41:02)
    1. https://etherpad.opendev.org/p/elk-service-maintenance-plan (yoctozepto, 15:41:10)


Meeting ended at 16:10:40 UTC (full logs).

Action items

  1. mnaser to check with doc SIG chair and close it and move SIG repo under TC and add tc-members as core


Action items, by person

  1. mnaser
    1. mnaser to check with doc SIG chair and close it and move SIG repo under TC and add tc-members as core


People present (lines said)

  1. yoctozepto (40)
  2. gmann (11)
  3. opendevmeet (4)
  4. diablo_rojo (4)
  5. fungi (4)
  6. dansmith (1)
  7. mnaser (1)
  8. belmoreira (1)
  9. clarkb (1)


Generated by MeetBot 0.1.4.