#openstack-tc: tc

Meeting started by gmann at 15:02:18 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:02:40)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:03:24)

  2. Follow up on past action items (gmann, 15:03:49)
    1. ACTION: ricolin_ to schedule adhoc meeting for pain point discussions (gmann, 15:06:52)

  3. Gate health check (gmann, 15:07:03)
    1. https://etherpad.opendev.org/p/zuul-config-error-openstack (gmann, 15:07:30)

  4. Updates on community-wide goal (gmann, 15:08:27)
    1. https://review.opendev.org/c/openstack/governance/+/818817 (gmann, 15:09:32)
    2. https://review.opendev.org/c/openstack/governance/+/816587 (gmann, 15:11:41)

  5. Yoga testing runtime: revert the drop of py3.6 ? (gmann, 15:24:07)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025881.html (gmann, 15:26:19)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-November/026024.html (gmann, 15:26:35)

  6. Adjutant need PTLs and maintainers (gmann, 15:45:22)
  7. TC position on release cadence? (gmann, 15:45:45)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025684.html (gmann, 15:45:56)


Meeting ended at 16:06:36 UTC (full logs).

Action items

  1. ricolin_ to schedule adhoc meeting for pain point discussions


People present (lines said)

  1. gmann (26)
  2. opendevmeet (3)
  3. yoctozepto-clone (2)
  4. ade_lee (2)
  5. jungleboyj (2)
  6. mnaser (2)
  7. spotz (1)
  8. dansmith (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.