#openstack-tc: tc

Meeting started by gmann at 15:00:17 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:25)
  2. Follow up on past action items (gmann, 15:04:10)
  3. Gate health check (gmann, 15:05:09)
  4. Pain points discussion meeting updates (gmann, 15:13:02)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-December/026245.html (gmann, 15:13:16)
    2. https://etherpad.opendev.org/p/pain-point-elimination (gmann, 15:13:18)
    3. https://etherpad.opendev.org/p/tc-yoga-tracker#L47 (ricolin, 15:16:42)
    4. ACTION: ricolin to check with Artem about championing the OSC community-wide goal (gmann, 15:19:41)
    5. https://etherpad.opendev.org/p/pain-point-elimination#L265 (ricolin, 15:21:38)
    6. https://etherpad.opendev.org/p/tc-yoga-tracker#L13 (ricolin, 15:22:40)
    7. https://review.opendev.org/c/openstack/project-team-guide/+/815921 (gmann, 15:25:42)

  5. Yoga tracker (gmann, 15:32:22)
    1. https://etherpad.opendev.org/p/tc-yoga-tracker (gmann, 15:32:24)
    2. https://review.opendev.org/c/openstack/governance/+/820195 (gmann, 15:35:12)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2021-December/026218.html (gmann, 15:42:30)

  6. Updates on community-wide goal (gmann, 15:45:23)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-December/026218.html (gmann, 15:45:33)
    2. https://review.opendev.org/c/openstack/governance/+/816587 (gmann, 15:47:32)

  7. Adjutant need PTLs and maintainers (gmann, 15:51:06)
  8. Open Reviews (gmann, 15:51:46)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:51:59)


Meeting ended at 15:59:40 UTC (full logs).

Action items

  1. ricolin to check with Artem about championing the OSC community-wide goal


Action items, by person

  1. ricolin
    1. ricolin to check with Artem about championing the OSC community-wide goal


People present (lines said)

  1. gmann (118)
  2. ricolin (13)
  3. spotz (11)
  4. yoctozepto (9)
  5. jungleboyj (7)
  6. ade_lee (7)
  7. fungi (7)
  8. opendevmeet (3)
  9. diablo_rojo (1)


Generated by MeetBot 0.1.4.