#openstack-tc: tc

Meeting started by gmann at 15:00:06 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:14)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:04:25)

  2. Follow up on past action items (gmann, 15:04:59)
    1. ACTION: ricolin to check with Artem about championing the OSC community-wide goal (gmann, 15:07:24)

  3. Gate health check (gmann, 15:07:33)
    1. https://review.opendev.org/c/openstack/swift/+/821759 I suspect (clarkb, 15:15:32)
    2. https://review.opendev.org/c/openstack/swift/+/821762 is the train change (clarkb, 15:16:04)
    3. https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/821863 (gmann, 15:16:34)

  4. Skyline as an official project (gmann, 15:17:52)
    1. https://review.opendev.org/c/openstack/governance/+/814037 (gmann, 15:18:00)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2021-December/026206.html (gmann, 15:18:11)

  5. #topic SIG i18n status check (gmann, 15:31:07)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-December/026244.html (gmann, 15:32:03)
    2. https://review.opendev.org/c/openstack/contributor-guide/+/821371 (gmann, 15:32:23)
    3. https://review.opendev.org/c/openstack/contributor-guide/+/821371 (gmann, 15:36:41)
    4. ACTION: gmann to reach out to ianychoi[m] for SIG i18n status and then call for help on ML (gmann, 15:37:57)

  6. Adjutant need PTLs and maintainers (gmann, 15:38:39)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025786.html (gmann, 15:39:09)

  7. Open Reviews (gmann, 15:40:18)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:40:43)


Meeting ended at 15:48:26 UTC (full logs).

Action items

  1. ricolin to check with Artem about championing the OSC community-wide goal
  2. gmann to reach out to ianychoi[m] for SIG i18n status and then call for help on ML


Action items, by person

  1. gmann
    1. gmann to reach out to ianychoi[m] for SIG i18n status and then call for help on ML
  2. ricolin
    1. ricolin to check with Artem about championing the OSC community-wide goal


People present (lines said)

  1. gmann (110)
  2. diablo_rojo (18)
  3. clarkb (17)
  4. fungi (11)
  5. ricolin (8)
  6. spotz (6)
  7. opendevmeet (3)


Generated by MeetBot 0.1.4.