#openstack-tc: tc

Meeting started by gmann at 15:00:12 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:21)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:02:46)

  2. Follow up on past action items (gmann, 15:02:59)
  3. TC vote on gender-neutral language bylaws change. (gmann, 15:03:42)
    1. https://lists.openinfra.dev/pipermail/foundation/2021-October/003016.html (gmann, 15:03:44)
    2. VOTE: Voted on "TC vote on gender-neutral language bylaws changes in section Appendix 4, "OpenStack Technical Committee Member Policy"?" Results are, Yes: 8 (gmann, 15:09:04)

  4. Gate health check (gmann, 15:10:16)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-January/026621.html (gmann, 15:11:48)

  5. Progress checks on Yoga Tracker (gmann, 15:16:54)
    1. https://etherpad.opendev.org/p/tc-yoga-tracker (gmann, 15:16:58)
    2. https://review.opendev.org/c/openstack/governance/+/824201 (gmann, 15:22:56)
    3. https://wiki.openstack.org/wiki/Release_Naming/Z_Proposals (gmann, 15:23:20)
    4. https://etherpad.opendev.org/p/tc-yoga-ptg (gmann, 15:26:18)

  6. SIG i18n status check (gmann, 15:33:37)
    1. ACTION: gmann to remove the SIG i18 topic from meeting agenda (gmann, 15:35:34)

  7. Adjutant need PTLs and maintainers (gmann, 15:35:43)
    1. https://releases.openstack.org/ussuri/index.html#ussuri-adjutant (fungi, 15:43:30)

  8. Open Reviews (gmann, 15:44:09)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:44:12)
    2. https://review.opendev.org/c/openstack/project-config/+/823803 #link https://review.opendev.org/c/openstack/project-config/+/824584 (gmann, 15:47:23)
    3. https://meetings.opendev.org/meetings/infra/2022/infra.2022-01-11-19.01.log.html#l-75 (fungi, 15:50:13)
    4. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Upcoming_Project_Renames (fungi, 15:52:01)


Meeting ended at 15:53:31 UTC (full logs).

Action items

  1. gmann to remove the SIG i18 topic from meeting agenda


Action items, by person

  1. gmann
    1. gmann to remove the SIG i18 topic from meeting agenda


People present (lines said)

  1. gmann (116)
  2. fungi (27)
  3. jungleboyj (23)
  4. diablo_rojo (18)
  5. dansmith (17)
  6. yoctozepto (14)
  7. spotz (11)
  8. opendevmeet (8)
  9. belmoreira (6)
  10. ricolin (3)
  11. wendar (2)


Generated by MeetBot 0.1.4.