#openstack-tc: tc

Meeting started by gmann at 15:00:10 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:16)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (gmann, 15:02:14)

  2. Follow up on past action items (gmann, 15:03:09)
  3. Gate health check (gmann, 15:04:15)
    1. https://bugs.launchpad.net/nova/+bug/1960346 (gmann, 15:06:05)

  4. Z Release Cycle Name (gmann, 15:16:06)
    1. ACTION: belmoreira to propose the next release naming ideas (gmann, 15:30:47)

  5. Z cycle Technical Elections (gmann, 15:31:21)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027117.html (gmann, 15:32:01)

  6. Dropping tags framework - next steps (yoctozepto) (gmann, 15:42:10)


Meeting ended at 15:59:36 UTC (full logs).

Action items

  1. belmoreira to propose the next release naming ideas


Action items, by person

  1. belmoreira
    1. belmoreira to propose the next release naming ideas


People present (lines said)

  1. gmann (95)
  2. yoctozepto (56)
  3. dansmith (24)
  4. jungleboyj (21)
  5. belmoreira (14)
  6. fungi (12)
  7. spotz_ (11)
  8. ricolin (11)
  9. opendevmeet (3)
  10. diablo_rojo_phone (3)
  11. knikolla (2)
  12. dmendiza[m] (1)
  13. opendevreview (1)


Generated by MeetBot 0.1.4.