#openstack-tc: tc

Meeting started by gmann at 15:00:45 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:01:02)
    1. #https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (gmann, 15:03:58)
    2. ACTION: gmann to add c9s testing collaboration topic in next meeting agenda and call c9s folks to help it to make stable distro to test in OpenStack (gmann, 15:04:51)

  2. Gate health check (gmann, 15:10:12)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 15:14:17)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2022-June/029342.html (gmann, 15:14:32)

  3. New ELK service dashboard: e-r service (gmann, 15:22:01)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-April/028346.html (gmann, 15:22:04)
    2. https://opensearch.logs.openstack.org/_dashboards/app/login?nextUrl=%2F_dashboards%2Fapp%2Fdiscover%3Fsecurity_tenant%3Dglobal (gmann, 15:22:13)

  4. RBAC community-wide goal (gmann, 15:27:59)
    1. https://etherpad.opendev.org/p/rbac-zed-ptg#L171 (gmann, 15:28:11)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2022-June/029324.html (gmann, 15:28:18)
    3. https://review.opendev.org/c/openstack/governance/+/847418/6/goals/selected/consistent-and-secure-rbac.rst#538 (gmann, 15:35:46)
    4. https://review.opendev.org/c/openstack/governance/+/847418/6/goals/selected/consistent-and-secure-rbac.rst#538 (gmann, 15:36:02)

  5. Create the Environmental Sustainability SIG (gmann, 15:37:23)
    1. https://review.opendev.org/c/openstack/governance-sigs/+/845336 (gmann, 15:37:34)

  6. Open Reviews (gmann, 15:47:58)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:48:05)


Meeting ended at 16:00:04 UTC (full logs).

Action items

  1. gmann to add c9s testing collaboration topic in next meeting agenda and call c9s folks to help it to make stable distro to test in OpenStack


Action items, by person

  1. gmann
    1. gmann to add c9s testing collaboration topic in next meeting agenda and call c9s folks to help it to make stable distro to test in OpenStack


People present (lines said)

  1. gmann (126)
  2. diablo_rojo (29)
  3. slaweq (21)
  4. fungi (17)
  5. jungleboyj (15)
  6. dansmith (10)
  7. dpawlik (10)
  8. knikolla (10)
  9. arne_wiebalck (6)
  10. spotz (5)
  11. clarkb (5)
  12. opendevmeet (3)
  13. opendevreview (1)


Generated by MeetBot 0.1.4.