#openstack-tc: tc

Meeting started by gmann at 15:00:24 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:01:09)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (gmann, 15:02:48)

  2. Follow up on past action items (gmann, 15:04:33)
  3. Gate health check (gmann, 15:05:30)
  4. Checks on Zed cycle tracker (gmann, 15:09:45)
    1. https://etherpad.opendev.org/p/tc-zed-tracker (gmann, 15:09:50)
    2. ACTION: rosmaita to send the email on openstack-discuss and community (local user groups ML) about asking who need translation (gmann, 15:17:29)
    3. ACTION: gmann to ask about Adjutant maintainer on ML and start the next step of retirement or adding it in In-active project list. (gmann, 15:21:55)

  5. CentOS-stream-9 testing stability and collaboration with centos-stream maintainers (gmann, 15:22:54)
    1. example CS9 related issue discussed during the call for which Tempest workaround was need: (apevec2, 15:34:25)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=2087047 (apevec2, 15:34:30)

  6. RBAC community-wide goal (gmann, 16:02:56)
    1. https://review.opendev.org/c/openstack/governance/+/847418 (gmann, 16:03:14)

  7. Create the Environmental Sustainability SIG (gmann, 16:04:41)
    1. https://review.opendev.org/c/openstack/governance-sigs/+/845336 (gmann, 16:05:40)
    2. ACTION: gmann to remove this from agenda and we will check feedback on review or ML (gmann, 16:09:42)

  8. Open Reviews (gmann, 16:10:07)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 16:10:27)


Meeting ended at 16:11:51 UTC (full logs).

Action items

  1. rosmaita to send the email on openstack-discuss and community (local user groups ML) about asking who need translation
  2. gmann to ask about Adjutant maintainer on ML and start the next step of retirement or adding it in In-active project list.
  3. gmann to remove this from agenda and we will check feedback on review or ML


Action items, by person

  1. gmann
    1. gmann to ask about Adjutant maintainer on ML and start the next step of retirement or adding it in In-active project list.
    2. gmann to remove this from agenda and we will check feedback on review or ML
  2. rosmaita
    1. rosmaita to send the email on openstack-discuss and community (local user groups ML) about asking who need translation


People present (lines said)

  1. gmann (36)
  2. opendevmeet (3)
  3. apevec2 (3)
  4. jungleboyj (2)
  5. rosmaita (1)
  6. diablo_rojo_phone (1)


Generated by MeetBot 0.1.4.