#openstack-tc: tc

Meeting started by gmann at 15:00:28 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:33)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting (gmann, 15:02:08)

  2. Follow up on past action items (gmann, 15:02:32)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2022-July/029514.html (gmann, 15:04:02)
    2. https://review.opendev.org/c/openstack/governance/+/849606 (gmann, 15:04:18)

  3. Gate health check (gmann, 15:05:36)
    1. AGREED: to make centos stream jobs testing in periodic way but keep it in testing runtime. monitor, debug, and report the failure to centos stream team (gmann, 15:21:00)

  4. RBAC community-wide goal (gmann, 15:24:20)
    1. https://review.opendev.org/c/openstack/governance/+/847418 (gmann, 15:24:23)

  5. Open Reviews (gmann, 15:26:46)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:26:48)


Meeting ended at 15:37:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gmann (72)
  2. rosmaita (22)
  3. dansmith (16)
  4. jungleboyj (5)
  5. opendevmeet (3)
  6. spotz[m] (2)
  7. knikolla (1)
  8. fungi (1)


Generated by MeetBot 0.1.4.