#openstack-tc: tc

Meeting started by slaweq at 15:00:22 UTC (full logs).

Meeting summary

  1. Roll call (slaweq, 15:00:32)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting (slaweq, 15:03:57)

  2. Gate health check (slaweq, 15:04:36)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (slaweq, 15:05:57)

  3. RBAC community-wide goal (slaweq, 15:08:26)
    1. https://review.opendev.org/c/openstack/governance/+/847418 (slaweq, 15:08:33)

  4. Question about copyright headers in files (slaweq, 15:13:10)
    1. https://wiki.openstack.org/wiki/LegalIssuesFAQ (rosmaita, 15:14:14)
    2. ACTION: rosmaita to send question about https://wiki.openstack.org/wiki/LegalIssuesFAQ to the legal-discuss ML (slaweq, 15:19:36)

  5. Open Reviews (slaweq, 15:24:12)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (slaweq, 15:24:23)
    2. https://review.opendev.org/c/openstack/governance/+/849155 (slaweq, 15:25:13)


Meeting ended at 15:29:13 UTC (full logs).

Action items

  1. rosmaita to send question about https://wiki.openstack.org/wiki/LegalIssuesFAQ to the legal-discuss ML


Action items, by person

  1. rosmaita
    1. rosmaita to send question about https://wiki.openstack.org/wiki/LegalIssuesFAQ to the legal-discuss ML


People present (lines said)

  1. slaweq (50)
  2. rosmaita (29)
  3. dansmith (8)
  4. fungi (6)
  5. opendevmeet (3)
  6. knikolla (2)
  7. spotz_ (2)
  8. diablo_rojo (2)
  9. spotz___ (2)


Generated by MeetBot 0.1.4.