#openstack-tc: tc

Meeting started by gmann at 15:00:10 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:20)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (gmann, 15:02:29)

  2. Follow up on past action items (gmann, 15:02:51)
  3. Gate health check (gmann, 15:05:00)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 15:06:14)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2022-July/029757.html (gmann, 15:06:42)

  4. 2023.1 cycle PTG Planning (gmann, 15:11:34)
    1. ACTION: gmann to start poll among tc-members whether to do in-person PTG or virutal PTG for TC (gmann, 15:21:41)

  5. RBAC community-wide goal (gmann, 15:43:06)
  6. Open Reviews (gmann, 15:44:20)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:44:25)


Meeting ended at 15:46:50 UTC (full logs).

Action items

  1. gmann to start poll among tc-members whether to do in-person PTG or virutal PTG for TC


Action items, by person

  1. gmann
    1. gmann to start poll among tc-members whether to do in-person PTG or virutal PTG for TC


People present (lines said)

  1. gmann (75)
  2. diablo_rojo (30)
  3. dansmith (16)
  4. slaweq (15)
  5. TheJulia (14)
  6. jungleboyj (11)
  7. knikolla (8)
  8. fungi (4)
  9. spotz_ (4)
  10. opendevmeet (3)
  11. arne_wiebalck (2)
  12. diablo_rojo_phone (1)


Generated by MeetBot 0.1.4.